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1 Introduction

Internet Banking application 24 Banking for Business Customers offered by BCR
Chisinau S.A. (BCRC) offers a comprehensive range of banking transactions in a highly
secured environment and is implemented on the basis of BankFlex™

Customer undertakes to ensure the following requirements for computers to access and use
the system "24 Banking":

»a computer with Microsoft Windows operating system minimum version 7;
> Internet connection with a minimum speed of 1024 kb/s for each user of the system;

» Internet Explorer browser minimum version 7, Firefox minimum version 3.6 or
GoogleChrome.

> Applications required for proper operation of 24 Banking:
- Minumum Java JRE 7.0 (Java Runtime Enviroment)
- Minimum FlashPlayer 11.8, including FalshPlugin installed on the used browser

1.1 Purpose

This document contains the instruction to run 24 Banking application implemented for
BCRC Business clients.

BCRH 1
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2 Quick Reference
This section gives a quick overview of the services of 24 Banking for business users.

2.1 Account Information

> Click Account Information -> My Accounts
o Allows Business 24 Banking customers to view its own banking
information, in case any contra party wants to make a transfer in the
customer behalf.
» Click Account Information -> Account Summary
o Allows Business 24 Banking customers to view summary of all accounts.
» Click Account Information -> Account Statement
o Allows Business 24 Banking customers to view transaction history of any
one of their accounts other than credit card account
» Click Account Information -> Request Account Statement
o Allows Business 24 Banking customers to request for the account
statement for current day or for a previous period that is within 6 months
period.
» Click Account Information -> Blocked Accounts
o Allows Business 24 Banking customers to view the details of their blocked
accounts.
» Click Account Information -> Assign Account Nickname
o Allows Business 24 Banking customers to assign account nicknames to
their operational accounts only.
» Click Account Information -> Customer Documents
o Allows Business 24 Banking customers to download documents assigned
by bank to their profile.

2.2 Payments

» Click Payments -> Domestic Payment - MDL
o Make payments to domestic beneficiaries, either ordinary or treasury.
» Click Payments -> Buy Currency
o Allows business 24 banking user to buy currency.
» Click Payments -> Sell Currency
o Allows business 24 banking user to sell currency.
> Click Payments -> Convert Currency
o Allows business 24 banking user to convert currency. Buy and sell account
are non-MDL ones.
> Click Payments -> International Payments
o Make payments to international beneficiaries or import international
payments from the accounting system
> Click Payments -> Inter-Account Transfer
o Allows Business 24 Banking customers to transfer funds among their
accounts.
> Click Payments -> Maintain Payments
o Allows business 24 Banking customers to maintain payments.
> Click Payments -> Instruction Templates
o Allows view/amend instruction templates, making payments using
templates and delete unnecessary templates.
» Click Payments -> Instruction Status/History
o Enables the Business Banking user to view the details of instructions set
up by the user.

BCRH 2
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2.3 Salary Project

» Click Salary Project -> Payroll
o Create Payroll instructions which can be either Account number driven or
Account categories driven.
» Click Salary Project -> Maintain Employee List
o Allows the business user to create or maintain their employee’s lists in
various groups of their choice, such as departments etc.

2.4 Catalogs

» Click Catalogs -> Setup Ordinary Beneficiary
o Allows the business user to setting up new ordinary beneficiary for the
company.
» Click Catalogs -> Maintain Ordinary Beneficiary
o Allows the business user to maintain the available ordinary beneficiaries.
> Click Catalogs -> Setup Treasury Beneficiary
o Allows the business user to setting up new budgetary or treasury
beneficiary for the company.
» Click Catalogs -> Maintain Treasury Beneficiary
o Allows the business user to maintain the available budgetary or treasury
beneficiaries.
> Click Catalogs -> Setup Overseas Beneficiary
o Allows the business user to setup beneficiaries for International Payments.
> Click Catalogs -> Maintain Overseas Beneficiary
o Allows the business user to maintains beneficiaries for International
Payments.
> Click Catalogs -> Business Contacts
o Allows customer to create responsible person with whom bank can
enquire.

2.5 User Administration

» Click User Administration ->Instruction Authorisation
o Authorise or De-authorise instructions waiting for user’s authorisation

2.6 Reports and Enquiries

» Click Reports and Enquiries -> Exchange Rates
o Allows Business Banking customers to view the latest exchange rate to be
applied for performing financial transactions
» Click Reports and Enquiries -> Resource Privilege Report
o View Resource Privilege Report to know the resources and transactions
assigned to each business user
» Click Reports and Enquiries -> Authorisation Rules Report
o Authorisation Rules report to know the authorisation rules defined for
each authorisers
» Click Reports and Enquiries -> Requests
o Allows Business 24 Banking customers to view the details of the various
requests made by him

2.7 Security
> Click Security -> Change Password
o Allows Business Banking customers to change their password.
> Click Security -> Certificate Requests
o Allows Business Banking customers to request certificate.

BCRH 3
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> Click Security -> Upload Certificate
o Allows uploading your digital certificate file. The file to upload should
contain the public key of your digital certificate. The extension of the file
is .cer.

3 Solution Overview

This 24 Banking solution enables you to view the current state of your company
accounts, to get account statements in various formats, to make transfers between
accounts in national currency and foreign currency, to make various domestic and
international payments, to transfer your company employee salaries, to communicate
with the bank through secure messages and many other services, all of which can be
performed in your office, fully online, without having to go to Bank offices.

3.1 Pre-requisites for using 24 Banking
To use 24 Banking, following are required:
1. An Internet Explorer browser 8.0 or Firefox 3.6. Solution is recommended at a
screen resolution of 1280x1024.

2. Customer should have a URL or a link on a existing bank’s website using which
they will access Business 24 banking website. It sets the working language
throughout the site, tap the appropriate language flag, located in the top right
of the site:

e Romanian - 01
e Russian - ==
e English - &3
3. Customer who is expected to use Digital certificates (issues by BCRC or any

other 3™ party) should have certificates on their workstation or on secure
device.

4. For using 24 Banking application customer needs to perform First Time Login
(FTL). For this do the following

a. On the login screen, click the highlighted hyperlink in the text "If you are
a first time user, please click here to complete the registration."

b. As part of first time login, depending on security mechanism agreed with
the bank in your profile, you will be prompted to setup one of the
following mechanisms.

i. Basic
1. You will be required to input one-time password which will
be sent by Bank as part of the process on your
mobile/email as per your choice given to the bank.
ii. Digital Signature
1. You will be required to upload the digital certificate
received from the 3™ party.

iii. Certificate Request
1. If Customer does not have digital certificate then To
request the digital certificate, customer needs to select

BCRH 4
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“Certificate Request” security on login page and provide
other credentials to enter into the application.
2. Customer will be provided with access to request & upload
certificate services only. Please refer section "“12.2
Certificate Requests” and section “12.3 Upload Certificate”.
After uploading the certificate, they need to logout and
login again to access the full applicable functionality
c. Refer to section 5.3 of “First Time Login” for complete details of First

time login process.

5. Once the first time registration process is complete along with digital certificate
upload. Customer can access the services as per the assigned privileges.

4 Login Services

4.1 Logon

This service will logon in to 24 Banking using the steps as mentioned below:

> Open Internet Explorer

> Enter the URL provided to access the application in the address Bar. This will open
bank’s website page. (The below screen is just an illustration and bank needs to
decide the placeholder of launching the application from Bank’s website).

| Home ! Contact | E‘E ll

| Press release [+ | [_Go Search Go

24 Banking QIGENN Private banking | Young | MICRO | PFA | Corporate | SME | Aboutus | Careers  Press

BUSINESS INTERNET BANKING | PRIMA CASA | Loans | Cards | Saving instruments | Services | Package of products and services | Tariffs | General business terms and conditions

Usefull Links

Contact BCR

B General business terms and
conditions for legal enties
NEW!!< [pdf; 933,2 KB]

B Complete list of manadatory
fields for payment orders
NEW!!< [pdf, 53,7 KB]

@ COT and processing legal
entities NEW!! [pdf; 67,9 KB]

EUR 3 billion medium term

note program

De 20 de ani conteaza
cu cine faci banking.

Choose the
anniversary offers
for

SUCCES BCR and DIVERS
BCR and celebrate with us!

(<] EY B EY D)

Erste Bank Group

&= Erste Bank
www.erstebank.at

b Ceska spofitelna
WWW.CSas.cZ

&= Slovenska sporitel'ia
www.slsp.sk

&= Erste Bank Hungary
www.erstebank.hu

2= Erste Bank Croatia

BCR Branches more
Corporate Bussiness www.erstebank.hr
Centers — 2
Exchange rates BNR == Erste Bank Serbia
www.erstebank.co.yu
™= JSC Erste Bank
Information
Rating BCR , Attractive Support For your Press release
_. Ratings assigned = interest: 1 womg flood victims business BCR press release
. toBanca C<2@, 7,50%Iyear ’ i success 2008
3 \—j Comerciala > - \
. Romana ﬁ) 3
‘ details details details details details

legal disclaimer - ® 2008 BCR SA — All rights reserved | site map

» On the top menu bar of the page, please specify the language of choice by selecting
the flag of that country (see English & Romania flags in green circle in screen
above) and click Business Internet Banking link (see in orange circle in screen
above) to open 24 Banking application for business customers.

BCRH 5
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» The login page will open.
» You can login using any of the authentication mechanism assigned to you by bank

or your corporate administrator.

4.1.1 Logon with Basic security

» Specify the user login/security credentials (To login as user with normal security,
select “Basic” in Security dropdown.) either using keyboard attached to your
computer or our On-Screen Keyboard of that user.

» On the top, please specify the language of choice by selecting the flag of that
country.

This service will logon in to 24 Banking using the steps as mentioned below:

To access BankFlex Business Internet Banking, please enter your Company |d, User Login 1D, select the security,
Fasswoard and click Login buttan

Company ID

User Login ID

Security ‘ Basic

Password

| [Clearl [Fnrgm Passwurd?]

Ifyou are afirsttime user, please click here io complete the registration process

Ifyou are already a smart card user and want to re-register a new smartt card, click here

Frivacy | Online Security | Terms and Conditions | Disclaimer

Other:

» Click Clear button to clear the contents of the text boxes.
» The user will get locked if the number of unsuccessful login attempts exceeds the
number of tries allowed for login as defined in the configuration.

BCRH 6
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4.1.2 Logon with Digital Signature security

» To login as user with Digital Security, select “Digital Certificate” in Security. The
login page will open with Digital Certificate screen.

For security reasons, the use of digital signature requires Java JRE on your

machine. Please refer Appendix C - Setup Requirements for Digital Signature in
user guide.

Cyber Cafe Security | About E-mail Fraud | X Close

BCR- 24)panking == 1] =

To access BankFlex Business Internet Banking, please enteryour Company |d, User Login 1D, selectthe security,
Fasswoard and click Login buttan

Company ID

User Login ID

Security ‘ Digital Signature

(*) File () eTaken ! CryptoCard
Digital Certificate Source

Certificate Password

Password

| [ClearJ [Furgnt Password?

Ifyou are afirsttime user, please click here to complete the registration process

Ifyou are already a smatt card user and want to re-register a newe smart card, click here

Privacy | Online Security | Terms and Conditions | Disclaimer

> Enter value of Company Id.
» Enter value of ‘User Logon Id.
» Specify the location of digital signature

There are 2 options to provide the digital signature.
e File Browser based digital signature load - select ‘File’ option and click
Browse. Locate the certificate file and specify the certificate password

BCRH 7
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e Secure Device based digital signature load - select ‘eToken / CryptoCard’
option. This option is applicable to the users who have digital signature
available in secure device. You should have completed the steps
mentioned to set up and configure the use of secure device according to
the documentation on how to use eToken / CryptoCard.

In IE, this option is visible when the required software has been
installed. In FireFox, this option can be used when the configuration of
secure device is complete.

On selecting this option when the secure device is inserted in the system,
you will be provided the list of available digital signature on the device
and to provide the password. The password may not be asked if it has
been provided earlier within the same browser window and this is
browser specific behaviour. FireFox asks to provide password twice (one
before selection of digital signature and one after selection) while IE asks
once only.

For more details, please refer to the documentation downloaded on the
use of secure device. The same documentation can also be downloaded
through Miscellaneous — Download eToken / CryptoCard Reader option.

> Password: Enter value of ‘Logon Password’.
» Click on Login button.
Other:

» Click Clear button to clear the contents of the text boxes.

> The user will get locked if the number of unsuccessful login attempts exceeds the
number of tries allowed for login as defined in the configuration.

4.1.3 Logon with One Time Password security

» To login as user with One Time Password Security, select "One Time Password” in
Security.

BCRH 8
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To access BankFlex Business Internet Banking, please enteryour Company [d, User Login (D, select the security,
FPassword and click Login hutton

Company 1D

User Login ID

Security | Cne Time Password

Password

| [Clear] [Furgut Passwurd?]

Ifyou are a firsttime user, please click here to complete the registration process

Ifyou are already a smart card user and want to re-register a nesy smart card, click here

Frivacy | Onling Security | Terms and Caonditions | Disclaimer

Enter value of *Company Id

Enter value of ‘User Logon Id

Enter value of ‘Password’

Click on Login button. An OTP is sent to you either by SMS, or by email, or both
methods (in parts), depending on password receiving preferred method set for your
login account. It will allow you to enter the ‘*One Time Password’ as shown below.

V'V VY

BCRH o
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To access BankFlex Business Internet Banking, please enteryour Company |d, User Login ID, select the security,
Passwoard and click Login huttan

Company ID Testcontractt 2

User Login ID ]

Security | One Time Passwaord

Password RS

[Lugin | [Clear] [Furgut Passwurd?]

One Time Password

Ifyou are a firsttime user, please click here to complete the registration process

[fyou are already a smart card user and want to re-register a new smart card, click here

Frivacy | Online Security | Terms and Conditions | Disclaimer

» Enter value of ‘One Time Password’
» Click on Submit button.

4.2 Forgot Password

Click “Forgot Password” button on the Login screen if the user has forgot the login
Password or digital certificate password.

If user has forgotten the login password then perform the below steps

BCRH 10
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Cyber Cafe Security | About E-mail Fraud | X Close

Forgot Password - Personal Identification

Toreset BankFlex Business Internet Banking passwaord, please provide details to identify yourself and click submit
button.

Company D

User Login ID
Specify details to identify yourself

First Name
Last Name
Identification No.

Type Of Password | Login Password

[ | | ciear | | cancel |

Privacy | Online Security | Terms and Conditions | Disclaimer

Enter value of Company ID.

Enter value of User Logon Id

Enter value of First Name.

Enter value of Last Name.

Enter value of Identification No.

Select Login Password in Type of Password drop down

Click on Submit button. The system generates the password and sends it
either by SMS, or by email, or both methods (in parts), depending on
password receiving preferred method set for your login account.

VVVVVYY

If user is subscribed for Digital Certificate security and has forgotten the digital
certificate password then perform the below steps

BCRH 11
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Cyber Cafe Security | About E-mail Fraud | X Close

Forgot Password - Personal Identification

Toreset BankFlex Business Internet Banking password, please provide details to identify yourself and click submit
button.

Company 1D

User Login ID
Specify details to identify yourself

First Name
Last Name
Identification No.

Type Of Password | Cerificate Password

| | | Clear | | cancel |

Privacy | Online Security | Terms and Conditions | Disclaimer

Enter value of Company ID.

Enter value of User Logon Id

Enter value of First Name.

Enter value of Last Name.

Enter value of Identification No.

Select Certificate Password in Type of Password drop down

Click on Submit button. The system generates a password and sends it
either by SMS, or by email, or both methods (in parts), depending on
password receiving preferred method set for your login account.

> Specify the received password in the next screen

VVVVVYVYVYY

BCRH 12
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Cyber Cafe Security | About E-mail Fraud | X Close

Forgot Cerificate Password - OTP Verification

To access Bankflex Corporate Internet Banking, please provide your one time password (OTF)

Specify your OTP

Privacy | Online Security | Terms and Conditions | Disclaimer

> If the password is verified then the following information message is given
to user.

Confimaton

Please select Cerificate Request aption in login
screen to request new certificate or upload
another cerificate.

» The user can now login using ‘Certificate Request’ option in the Security
drop down on the login page. After login, the user will only be provided with
access to request & upload certificate services only.

Please refer section “12.2 Certificate Requests” and section “12.3 Upload
Certificate” in this guide for steps. After uploading the certificate, you need
to logout and login again using the new certificate to access the full
applicable functionality.

4.3  First Time Login(FTL)

You can select any of the authentication mechanism that is assigned to you by bank or
your corporate administrator to perform first time login. If you choose 24 Banking or OTP
now for first time login and wish to use DS later for login, then you would need to upload
digital certificate from 24 banking. And if you wish to use smart card for login, you would
need to register smart card using “Re-register Smart Card” link on Login page.

BCRH 13
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4.3.1 FTL for the user with Basic Security or with One Time Password security

For doing the first time login for the user with normal or One Time Password Security,
Click the “click here” hyperlink in the text "If you are a first time user, please click here
to complete the registration." from the login screen to complete the registration process.
Following screen will be displayed:

Cyber Cafe Security | About E-mail Fraud | X Close

First Time Login - Personal Identification

To access BankFlex Business Internet Banking, please provide details to identify yourself and click submit button.

Company Id |

User Login D
Specify details to identify yourself

First Name
Last Hame

Identification No.

Privacy | Online Security | Terms and Conditions | Disclaimer

Enter value of Company Id.

Enter value of ‘User Logon Id.

Enter value of First Name.

Enter value of Last Name.

Enter value of Identification No.

Click on Submit button. The system generates the password for first time login and
sends it either by SMS, or by email, or both methods (in parts), depending on password
receiving preferred method set for your login account and following screen will be
displayed.

VVVYVYVY

BCRH 14
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Cyber Cafe Security | About E-mail Fraud | » Close

First Time Login - OTP Verification

To access Bankflex Business Internet Banking, please provide your one time passwaord (OTF)

New Password

Specify your OTP |
|
Confirm New Password ‘

Hext

Privacy | Online Security | Terms and Conditions | Disclaimer

» Enter value of OTP generated by system received by email/sms.

> Enter value of New Password. The password should be as per Bank’s password
policy.

» Enter value of Confirm New Password.

» Click Next button. Following screen will be displayed:

Cyber Caf curity | About E-mail Fraud | ¥ Close

Registration Successful

Congratulations! You have successfully registered yourself in Bankflex. Mow you can enjoy myriad

@ benefits provided by Bankflex.

To goto Login Page, Click here

Privacy | Online Security | Terms and Conditions | Disclaimer

BCRH 15
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4.3.2 FTL for the user with Digital Signature Security

For doing the first time login for the user with Digital Signature Security, Click the “click
here” hyperlink in the text "If you are a first time user, please click here to complete the
registration." from the login screen to complete the registration process. Following
screen will be displayed:

Cyber Cafe Security | About E-mail Fraud | » Close

BCRHE

First Time Login - Personal Identification

To access BankFlex Business Internet Banking, please provide details to identify yourself and click submit button.

Company Id |

User Login D
Specify details to identify yourself

First Name
Last Hame

Identification No.

Privacy | Online Security | Terms and Conditions | Disclaimer

Enter value of Company Id.
Enter value of User Logon Id.
Enter value of First Name.
Enter value of Last Name.
Enter value of Identification No.

VVVYVYY

Click on Submit button. The system generates the password for first time login and sends it
either by SMS, or by email, or both methods (in parts), depending on password receiving
preferred method set for your login account and following screen will be displayed:

BCRH 16
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Cyber Cafe Security | About E-mail Fraud | X Close

First Time Login - OTP Verification

To access Bankflex Business Internet Banking, please provide your one time password (OTP)

Specify your OTP
Hew Password
Confirm New Password

[+] Upload Digital Signature

[text]

Privacy | Online Security | Terms and Conditions | Disclaimer

» Enter value of OTP generated by system received by email/sms.
> Enter value of New Password. The password should be as per Bank’s password
policy.
Enter value of Confirm New Password.

4.3.2.1 Customer already has digital certificate

» Select the Upload Digital Signature option
e Select the “Upload Digital Signature” option - if you already have the digital
signature available with you, you can choose to upload the file enabling you
to logon to 124 Banking system. It also allows you to download the software
to use eToken or CryptoCard secure devices in IE as well as documentation
on how to configure and use the secure device for IE and FireFox.
e Click Next button. Following screen will be displayed:

BCRH 17
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Cyber Cafe Security | About E-mail Fraud | 3 Close

Digital Certificate Details

Key File | [ Browsel I Read Certificate

Serial

Subject
Authority Name

Key Expiry Date

Privacy | Online Security | Terms and Conditions | Disclaimer

>
>

>
>
>

Click Browse to locate the file to upload.

Choose the file containing the public key (the file with extension .cer, .crt, .pem) of
your digital certificate

Click on Read Certificate button.

If the file is valid then the cerificate details will be presented to you.

Click on Upload button to upload the digital certificate.

The following screen will be displayed.

BCRH
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If the uploaded certificate is issued by 3rd party then the certificate will be
submitted for Bank's approval. The customer will be notified when their certificate
is approved or denied. Once approved, customer will be able to use the certificate
for login and authorisation purpose.

In case the certificate is issued by the Bank, the first time login process is
successful and account is activated. The following screen opens on click of OK
button.
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Cyber Cafe Security | About E-mail Fraud | » Close

Registration Successful

Congratulations! You have successfully registered yourself in Bankflex. Mow you can enjoy myriad
@ benefits provided by Bankflex.

To goto Login Page, Click here

Privacy | Online Security | Terms and Conditions | Disclaimer

4.3.2.2 Customer has no digital certificate

> Proceed without selecting the “Upload Download Software” option. The first time
login process is successful and account is activated.

» The customer would be able to use the application only after uploading the digital
certificate. To request the digital certificate, customer needs to select “Certificate
Request” security on login page and provide other credentials to enter into the
application.
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Cyvher Cafe Security | About E-mail Fraud | % Close

[ ]
24)Banking == 1] m

To access BankFlex Business Internet Banking, please enteryour Company Id, User Login 1D, select the security,
Fassword and click Login button

Company ID

User Login ID

Security | Cerificate Request

Password

| [Clear I [Furgnt Password? I

[fyou are afirsttime user, please click here to complete the registration process

[fyou are already a smart card user and want to re-register a new smart card, click here

Frivacy | Online Security | Ternms and Conditions | Disclaimer

» Customer will be provided with access to request & upload certificate services only.
Please refer section "“12.2 Certificate Requests” and section “12.3 Upload
Certificate”. After uploading the certificate, they need to logout and login again to
access the full applicable functionality.

4.4 Home Page

After the successful logon, the user will be presented with the services and the user’s
homepage in the work area. Home page provides the following
information/functionality.

» User’s last login date and time.
» Inbox Messages.
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Home Account Information Payments Salary Project Catalogs User Administration

Your Last login was on 05/03/2012 11:40:17

Ai doar de castigat cu Depozitul
SUCCES BCR!
Tu cu cine faci.banking?

Privacy Online Security  Terms and Conditions

Help | FAQ | ContactUs | Print | Lﬂo_utl
firetnametest lastnametest | 05/03/2012 11:53:22

Reports and Enquiries

Security

New Messages

Banking pe stilul tau.
Cel mai tare pachet isi cauta
10 ga _cé__C_AMPUS BCR.

-

Disclaimer

> "“Home” link in the top bar allows the User to come to Home Page from
anywhere in the application.
» The links on top bar such as Help, FAQ and Contact Us, and on bottom
frame such as Privacy, Online Security, Terms & Conditions and Disclaimer
leads to static page.

4.5 Logout

This service allows 24 Banking user to logout using the steps as mentioned below:

» On Logout page information about Duration, Login, Logout date and time are

displayed.
> Click Close button to close the browser window.

BCRH
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Cyber Cafe Security | About E-mail Fraud | 3 Close

Thank you for banking with BANCA COMERCIALA ROMANA , firstnametest lastnametest

Login Logout Duration
05/03/2012 11:53:22 05/03/2012 12:00:28 Thour-53min G6secs

Privacy | Online Security | Terms and Conditions | Disclaimer
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5 Account Information

Account Information Payments Salary Project Catalogs User Administration Reports and Enquiries Securiny

e My Accounts 1 Hew Messages
Account Summary
Account Statement
Request Account Statement

Blocked Accounts

Aszsign Account Hickname

Customer Documents

5.1 My Accounts

This service allows 24 Banking customers to view its own banking information, in case
any contra party wants to make a transfer in the customer behalf.
As a customer may have more than one current/card account and these may be in
different currencies, so the accounts will be grouped by Currency. At the same time,
the user will be provided with the list of Current Accounts and then with the of Cards
accounts.

» Click on "My Accounts” sub option of the Account Information menu. Following

screen will be shown.

My Accounts 2]

Client Name . FirstMame15549 Lasthame15549 =

| Current Accounts |

Accounts in MDL

Account Number : 2224000000077933000000000

IBAN : 000000000000000000000001
Beneficiary Bank Name : BCR Chisinau SA Filiala Mr.2 Puskin =
BIC Code : RMCBMD2X504

Account Number : 22240000000964465000000000

IBAN : 000000000000000000000001
Beneficiary Bank Name : BCR Chisinau SA Filiala Mr.1 Eminescu
BIC Code : RMCBMD2X454

Account Number : 2224000000168612000000000

IBAN : 000000000000000000000001
Beneficiary Bank Name : BCR Chisinau SA Filiala Mr.3 Tricolorului
BIC Code : RMCBMDZ2X400

Accounts in EUR

Account Number . 2224000000078145000000000
IBAN : 000000000000000000000001
Beneficiary Bank Name : BCR Chisinau SA Filiala Mr.2 Puskin —

5.2 Account summary

This service allows 24 Banking customers to view summary of all accounts. To view
summary of all accounts, follow the steps as mentioned below:
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From Menu:

» Click on Account Information menu.

> Click on Account Summary sub option.
» Following screen will be displayed.

Account Summary =
currentaccounts | TEVIIIITD 7S (———
Account Number | Name | Current Balance | Status
Currency - MDL
2224000000077933 FirstName15549 LastName15549 1,000,096.00 Active
2224000000096446 FirstMame14910 LastName14910 1,000,082.25 Active
2224000000168612 EXPEMDITURE 1,100,612.28 Active
Total 3,100,790.53

Currency - EUR

2224000000078145 Firstame15549 LastName15549 1,015,500.00 Active
2224000000092143 Firstame15549 LastName15549 1,000,003.00 Active
Total 2,015,503.00

Currency - USD
2224000000168202 FirstMame15549 LastName15549 10,000,000.00 Active

Total 10,000,000.00

Currency - RON
2224000000081837 Firsthame15549 LastName 15549 1,000,000.00 Active

Total 1,000,000.00

» To view the transaction done on the particular account click on the link on the account
number. Following popup will be shown:
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‘ Account Statement |

Account 2224000000077933000000000 IBAN 000000000000000000000001

Initial Balance 996,938.84 Currency MDL

Transaction Details

Date Document No. Contra Party Contra Party Account Debit Credit Payment Destination Transaction Id

23082012 4 (R) Test Oxana 3261584015MDL 2,400.00 - Detalii plata oxana cozac 2994263
Beneficiar

23/08/2012 4 BCR Chisinau SA 4677000000159878/MDL 2.00 - Decontari prin virament in MDL de tip normal 2904263
Filiala Nr.2 Puskin

02112012 12 (R) Test Oxana 3261584015/MDL 501.00 - approvelconfirm 2994426
Beneficiar

02112012 12 BCR Chisinau SA 4677000000159878/MDL 5.00 - Decontari prin virament in MDL de tip urgent 2994426
Filiala Nr.2 Puskin

051142012 15 (R) Senviciul Vamal 33114001/MDL 251.00 - paym approve 2904433
Oxana

05112012 15 BCR Chisinau SA 4677000000159878/MDL 2.00 - Decontari prinviramentin MDL de tip normal 2994433

Filiala Nr.2 Puskin

Debit Total 3,161.00 Credit Total 0.00

Final Total 993777.84

‘ Download Statement |

Statement Formats (®) Word File () Excel File ) PdiFile

‘ Export Transactions |

Format Whole | v Information EXCEL-1C |~ Export

» To download available transaction history, select the format/type of file to download into
and click Download button.

» Transactions can be exported in various formats by clicking the export button.

» Click Cross button to close the opened popup page and navigate back to Account
Summary.

» Click the tabs for other accounts type such as deposit, loan and business cards to view
other accounts. On click of ‘Deposit Accounts’ tab following screen will be shown:

Account Summary =
T | Depositaccount | TS
| Type | Account Number | Name | Interest Rate Current Bajanoel Withdrawal Limil| Supply LimilI
Currency - MDL
FIXED 2371000000105646 Firstame15549 Lasth 3.5000% 1,120,000.00 0.00 0.00
FIXED 2371000000186469 Firstame15549 Lasth 9.5000% 1,150,000.00 0.00 0.00
Total 2,270,000.00 0.00 0.00

» To view the Deposit Repayment Schedule of a particular account click on
the link on the account number. Following popup will be shown:
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Paymen! hedule for Deposit Accoun X
Payment Date Total Amount Deposit Amount Interest Amount Deposit Balance
3102011 120,356.71 120,000.00 356.71 120,000.00
291142011 34521 - 34521 120,000.00
291212011 356.71 - 356.71 120,000.00
29/01/2012 119,263.56 -120,000.00 -736.44 -

» Click Cross button to close the opened popup page and navigate back to Account
Summary.

» On click of ‘Loan Accounts’ tab following screen will be shown:

27
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Account Summary

m Deposi oun Loan Accounts
|Type |N.umber Name Interest Rate Current Balance Due Balance Overdue Balance | *|
Currency - EUR
Contract = CMO00000001024
Loan 1496000000013311 Credit 8.50000% 335,000.14 0.00 17,179.48
Interest AIC 1743000000025517 Dobinda 0.00000% 0.00 0.00
Penality AIC 1758000000069446 Penalitate 4.00000% 0.00 0.00
Commission AIC T204000000196838 Comision 0.00000% 0.00
Total 335,000.14 0.00 17,179.48
Type Number Name Interest Rate Current Balance Due Balance Overdue Balance
Currency - MDL _
Contract = CMO00000001740 )
Loan 1421000000009060 Credit 12.50000% §,000,000.00 0.00 0.00
Interest A/IC 1736000000024711 Dobinda 0.00000% 0.00 0.00
Penality AIC 1758000000093941 Penalitate 25.00000% 0.00 0.00
Commission AIC T204000000194684 Comision 0.00000% 0.00
Total 8,000,000.00 0.00 0.00
Contract = CMO00000002626
Loan 1422000000010089 Credit 13.00000% 1,066,702.40 0.00 3333445
Interest A/C 1736000000028228 Dobinda 0.00000% 0.00 0.00
Penality AIC 1758000000071307 Penalitate 26.00000% 0.00 0.00
Commission AIC 7204000000200317 Comision 0.00000% 0.00 [
Total 1,066,702.40 0.00 33,33445 ||
» To view the Loan Repayment Schedule of a particular account click on
the link on the account number. Following popup will be shown:
BCRH 28
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Payment Date

29/04/2008
3010472008
30/05/2008
02/06/2008
30/06/2008
3140712008
01/08/2008
29/08/2008
a0/09/2008
Mos2008
281172008
01M12/2008
311212008
31/01/2009
2710212009
02/03/2009
31/03/2009
30/04/2009
29/05/2009
01/06/2009
30/06/2009
31072009
01/09/2009

Due Amount
-67,000.00
-67,000.00
-67,000.00

-603,000.00

-603,000.00

-670,000.00

-670,000.00

-570,000.00

-670,000.00

-661,410.26

-661,410.26

-652,820.52

-G44 230.78

-635,641.04

-635,641.04

-627,051.30

-618,461.56

-509,871.82

-509,871.82

-601,282.08

-592,692.34

-584,102.60

-575,512.86

» Click Cross button to close the opened popup page and navigate back to Account
Summary.

» On click of ‘Business Cards’ tab following screen will be shown:
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Account Summary =
ent Accoun Deposit Accoun pan Accoun Busil Cards
Currency - EUR
| Account ‘ Card Type Current Balance
2258000000089755 MASTERCARD 1,000,445.85
Card Number Card Name
0301 FirstName11106 LastName11106
7983 FirstName12926 LastName12926
Account Card Type Current Balance
2258000000095500 MASTERCARD 1,000,582.10
Card Number Card Name
1809 FirstName17515 LastName17515
2854 FirstName18891 LastName18891
4629 FirstName23381 LastName23381
7431 FirstName19202 LastName19202
8384 FirstName16916 LastName16916
8385 FirstName24954 LastName24954
8386 FirstName21576 LastName21576
8387 FirstName10516 LastName10516
8388 FirstName17646 LastName 17646

» To view the transaction done during the current day on the particular business card
account click on the link on the account number. Following popup will be shown:

Account Statement
Account 2258000000089755 IBAN 000000000000000000000001
Initial Balance 44585 Currency EUR
Period From 18/02/2012 To 05/03/2012
Transaction Details
Date Document No.  Contra Party Contra Party Account Debit Credit Payment Destination 4 Transaction Id
29/02/2012 2985929 BCR Chisinau SA  1001000000000002/EUR - 1,000,000.00 561465 2985929
Debit Total 0.00 Credit Total 1,000,000.00
Final Total 1,000,445.85
IDuwnload Statement ‘
Statement Formats @ WordFile O ExcelFile O PafFile Dowmload
Export Transactions |
Format Whole |+ Information csv-1C |+

» To download available transaction history, select the format/type of file to download into
and click Download button.
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» Transactions can be exported in various formats by clicking the export button.

» Click Cross button to close the opened popup page and navigate back to Account
Summary.

5.3 Account Statement

This service allows 24 Banking customers to view transaction history of any one of
their accounts other than credit card account. Transaction History represents the
history of financial transactions on an account for the specified period (configurable to
5 months). The customer can also view or download or print the transaction history
onto his computer in text, excel or PDF format.

To perform search on transaction history, follow the steps as mentioned below:

From Menu:

» Click on Account Information menu.

» Click on Account Statement sub option.
> Following screen will be displayed.

Account Statement 2]

_

Type | Currenti22240000000921 57/RNCBMD ZX504EUR 1,004 92400 | v ‘

— | —
Date Range From 151112013 To 182013 (mas. of last 36 manths transactions.)

Submit | | Clear | | Cancel

Specify the following Search Details
» Select Account Number to view the transaction history within the date range,
say for 48 months, specify
o From Date: Not earlier than 48 months
o To Date: Not later than current date
o Difference between the dates should not be more than 31 days.
> Clicks Submit Button to view the details of available transaction history as per
the search criteria as shown in the following screen :
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Account Statement (&2}
Se-arch Results
Account Statement-Curremnt

Account Currenti22240000000821 57/RNCEMDZXE04/EUR 1,004,924.00  IBAN MDE1RMNO02224000000092157

Initial Balance 9,924.00 Currency EUR

Period From 0140142012 To 1511/2013

Transaction Details

Date Document No. Contra Party Contra Party Account Debit Credit Payment Destination Transaction Id
20/02r2012 5.000.00 2 29285919
20/02r2012 2985819 BCR Chisinau A WRUEHEIUEIEIEIEIEIUEIUEIZJ’EU . 1 000,000.00 asdasd 29285919
Debit Total 5,000.00 Credit Total 1,000,000.00

Final Total 1,004,924.00

| Download Statement ‘

Statement Formats () Word File () Excel File () PdfFile

| Export Transactions ‘

Format Whale | v Information EXCEL-1C |+

> Click on the debit or credit amount hyperlink to view the details of the selected
account number.

» Following pop up screen will be displayed:

‘Currency Conversion X
f 1
‘Ordering Customer Date |07/10/2!
Fiscal code Fi=calC
From Account EUR (22240000000769 Amount
To Account USD |2224000000078145 Amount
Exchange Rate
Purchase Target

BCRH 32

© 2013 Eon Technologies



24 Banking Business Internet Banking USER GUIDE

Payment Order x

| Payment Order |

Document Number |10

| Date |s:r 01/2012 | Credit transfer Ordinary

Payer Fiscal (Tax) Code | Amount |
(R) AccountNamed636 Account |
Sub Account | |
Payer Bank
|EC MOLDOVA-AGROINDBANKTS A, fil.nr.16 Chisinau | Bank Code |
Beneficiary Fiscal Code FizcalCode Account |
|; ccountMame | Sub Account | |
Beneficiary Bank
|ECF’. Chisinau S.A. filL.nr.2 Puskin | Bank Code | RMNCBMDZX50
Payment Destination
Destination4659 O

Transfer Type [|

International Payments X

|Pnnmntnrderilfumign currency |

Date [05/11/2012 |

Payer Fiscal Code | scalCode 15549 | Amount | 2.00 |

Firsthlame 15549 LastMame15549 |

Payment Currency Dolar SUA USD |

Payer Bank

Beneficiary Fiscal Code | Aooount| 11111111111111111|

|ECR Chisinau Test oxana Filiala Nr.2 Puskin | Bank Code | RMNCBMD2

[Jaisal |

Beneficiary Bank

|hEC BANKA AD | Bank Code |

Intermediary Bank

|'—.LI.I|.'Z'—.IIII EXCHANGE COMPANY KSC (CLOSED) | Details of charges | CL'F!|
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I 1
No Date
NBM Rate BCR Rate
MOL I Currency MDL I Currency
Amount Paid
MOL J/EUR
Payer Fiscal Code Amount
Account  EUR
Beneficiary Fiscal Code Account  MDL
Payment Destination
)
» Click on Print button to print the transaction details.
» “File Download” window will be displayed with Open, Save and Cancel buttons.
» Click Open button on “File Download” window to view the file in appropriate

viewer based on the selected Statement format.

> Click Save button on File Download window to save the file in local folder of the
file system.

> Click Cancel button to cancel the file download operation.

» Transactions can be exported in various formats by clicking the export button.

5.4 Request Account Statement

This service allows Business 24 Banking customers to request for the account
statement for current day or for a previous period that is within 6 months period

From Menu:

» Click on Account Information menu.

» Click on Request Account Statement sub option.
» Following screen will be displayed.

Request Account Statement ™
Account | Select |~ |
Statement Type () Current
() Previous From: | || v | To: | || v
Cancel

Specify the following details
» Specify Account Numbers for which account statements needs to be requested
within the date range, say for 6 months, specify
o From Date: Not earlier than 6 months
o To Date: Not later than current date
o Difference between the dates should not be more than 30 days.
> Clicks Submit Button to process the request.
» Click Close button to close the opened page and navigate back to Home Page
» Click Clear to clear the details entered.
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5.5 Blocked Accounts

This service allows 24 Banking customers to view the details of their blocked accounts.
An account may be blocked by many institution for different reasons. One row per such
blocking will appear for each account. Accounts will be grouped by currency.

The information will be displayed in the descending order of the Blocking date.

» Click on "“Blocked Accounts” sub option of the Account Information menu.

Following screen will be shown.

Blocked Account Details

| Date of Blocking | Account Number

| Status A.mount| Reason | Institution |

Currency - MDL

261212011 2224000000096446 Sequestered 291,951.34 Serie dispozitie 590 nr.. din 12.12.2011 Tipul = FirstName2523
incalcarii 2-2050 12.10.2011 LastName2523

09/M11/2066 2224000000168612 Susupended 0.00 Serie dispozitie .. nr... din 04.11.2010 Tipul BCR Chisinau SA
incalcarii ..

Currency - EUR

01/03/2066 2258000000089755 Susupended 0.00 Serie dispozitie 11 nr.11 din 29.02.2008 BCR Chisinau SA
Tipul incalcarii credite

01/03/2066 2258000000089755 Susupended 0.00 Serie dispozitie 11 nr.11 din 29.02.2008 BCR Chisinau SA
Tipul incalcarii credite

5.6 Assign Account Nickname

This service allows 24 Banking customers to assign account nicknames to their
operational accounts only. The nickname helps customers to identify their accounts
easily. The account nickname is unique for every account, i.e. no two account of a
customer can have the same nickname.

From Menu:
» Click on Account Information menu.
» Click on Assign Account Nickname sub option.

> Following screen will be displayed.

BCRH
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Assign Account Nickname

Account Type
BUSINESS CARD
BUSINESS CARD
BUSINESS CARD
BUSINESS CARD
BUSINESS CARD
BUSINESS CARD
BUSINESS CARD
BUSINESS CARD
BUSINESS CARD
BUSINESS CARD
BUSINESS CARD
CURRENT
CURRENT
CURRENT
CURRENT
CURRENT
CURRENT
CURRENT
FIXED

FIXED

Lo

0 o o o o

A

Branch Code

RNCBMD2X504
RNCBMD2X504
RNCBMD2X504
RNCBMD2X504
RNCBMD2X504
RNCBMD2X504
RNCBMD2X504
RNCBMD2X504
RNCBMD2X504
RNCBMD2X504
RNCBMD2X504
RNCBMD2X400
RNCBMD2X454
RNCBMD2X504
RNCBMD2X504
RNCBMD2X504
RNCBMD2X504
RNCBMD2X504
RNCBMD2X504
RNCBMD2X504

e e LR G =L

Account Number
7983

8388

8387

8385

8384

2854

1809

4629

7431

8386

0301
2224000000168612
2224000000096446
2224000000078145
2224000000077933
2224000000092143
2224000000081837
2224000000168202
2371000000105646
2371000000186469

AMIARARAAARA RN A

Specify the following details

YV VY

5.7 Customer Documents
This service allows 24 Banking customers to download the documents attached to their

profile.

From Menu:

» Click on Account Information menu.
> Click on Customer Documents sub option.

Currency
EUR
EUR
EUR
EUR
EUR
EUR
EUR
EUR
EUR
EUR
EUR
MDL
MDL
EUR
MDL
EUR
ROM
usD
MDL
MDL

o

» Following screen will be displayed.

Customer Documents

Account Name

FirstName12926 LastName12926
FirstName17646 LastName 17646
FirstName10516 LastName10516
FirstName24954 LastName24954
FirstName16916 LastName16916
FirstName18891 LastName18891
FirstName17515 LastName17515
FirstName23381 LastName23381
FirstName19202 LastName19202
FirstName21576 LastName21576
FirstName11106 LastName11106
FirstName155489 LastName15549
FirstName14910 LastName14910
FirstName155489 LastName15549
FirstName15549 LastName15549
FirstName155489 LastName15549
FirstName15549 LastName15549
FirstName155489 LastName15549
FirstName15549 LastName15549
FirstName155489 LastName15549

Account Nickname

Submit | | Cancel

Check the account number for which nick hame needs to be specified.
Specify the Nick Name
Clicks Submit Button to process the request.
Click Cancel to cancel the Account Nick Name operation to and navigate back to
Home Page.

@

Date Range

o [

To

Search | | Clear

Specify the date range for which customer needs to download their documents.

Clicks Search Button to view the list of customer documents available as per the search

criteria as shown in the following screen:
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Customer Documents

J

Date Range From [ot032012 il

To [28i032012 el

Document Name Description Document ID

PrecompiledApp26-03- test1 !

() 2012TEN 0467z
@] ATM26-03-2013T18:15:20.72 test pdf 7
Integrare BankFlex26-03-

o 2012181701 72 testxlsK 13
. Mota de fundamentare RAM26-03- test docx 19
() 2012T18NT7:57 7z

. DepositBankTransferOut28-03- —— 25
() 2012T1818:33.72

O MEz28-03-2012T15:18:35.77 test 3

Create Date

2012-03-2618:10:47

2012-03-2618:15:20

2012-03-26 18:17:01

2012-03-26 18:17:58

2012-03-26 18:19:34

2012-03-2815:18:37

Validity Date

2012-04-2518:10:47
2012-04-2518:15:20

2012-04-25 181701
2012-04-2518:17:58

2012-04-2518:19:34

2012-04-27 151837

» Select the document and click download button. The following pop-up will appear

for user to open or the save the document file.

File Download Ee

Do you want to open or save this file?

:\.L Mame: DepositBankTransferQutze-03-2012T18-19-33, 72

Type: WinZip File, 777 bytes
From: 192.168.0.39

Open Save

W always ask before opening this type of file

x|

l--' YW hile filez from the Intermet can be uzeful, zome fileg can potentially
harm pour computer, If you do not tast the zource, do not open or

zave thiz file. WWhat's the risk?
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6 Payments

Home Account Information Payments Salary Project Catalogs User Administration Reports and Enquiries Security

Your Last login was on 09/03/2012 | Domestic Payment-MDL

Buy Currency

Sell Currency

Convert Currency
International Payments
Inter-Account Transfer
Maintain Payments
Instruction Templates

Instruction Status/History

6.1 Domestic Payment — MDL

This service allows 24 Banking customers to create instructions to the company defined
beneficiaries or bank defined beneficiaries.

To perform Domestic Payment MDL, follow the steps as mentioned below:

From Menu:
» Click on Payments menu.
» Click on Domestic Payment MDL sub option.
» Following screen will be displayed.

=

Domestic Payment - MDL

(=) Ordinary () Treasury () Import File

Cancel

User can make payment to either ordinary beneficiary or budgetary beneficiary, by
selecting the respective radio buttons. Alternatively user can also create instruction
using option for ‘Import file’

a) To make payment against an invoice

i. Select ‘Import File’ and browse and specify the file in which invoice details are

placed.
ii.  Click ‘Import File’ radio button following screen will be displayed

Domestic Payment - MDL ™
(_) Ordinary () Treasury (=) Import File
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iii. Browse the file to be imported.
iv.  Click Submit button. System will validate the file format and data contents.
V. Following screen will be displayed

Select Instruction File [E2]
(| i D¢ iary Name iary Bank iary Account Y Payer Account Number Date Amount
No Number Bic Subaccount Number
&2 2014 (RJMF-TT Chisinau - bugetul de stat BSOCMD2X704 321654987 2224000000092157 27.032012 50025
L2 78 (R) MF-TT CHISINAU - BUGETUL DE STAT DPS mun Chisinau BECOMD2XG00  226410149230164 440100120550100 2224000000092157 27.03.2012 700.48
E|3 50 (R) MF-TT Riscani BECOMDZ2X609 223410149830164 330100130550100 2224000000092157 27.032012 20005

vi.  To make payment select instruction and Click ‘Submit’ to proceed for
confirmation of the instruction

vii. To view the full detail of the invoice user can click the hyper link at the
instruction no and following screen will be displayed to the user.

Domestic Payment - MDL @
Beneficiary Name (R)Alexander Huber

Beneficiary Account 3216854987 Treasury Account 45464545650

Fiscal Code 4564646

Bank Code RNCBMDZXA04

Bank Name

ayment details
Document Number 1001 Date 30042013
Payer Account Number 2224000000071908MDOLRNCBMD2X504 Sub-division Code

Amount MDL 125 Payment Type Urgent
Payment Destination Cab hiredirented for Month July 2012

b) To make payment to a treasury beneficiary

i. Select the ‘Treasury’ radio button
ii. Click Submit button. Following screen will be displayed.
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Domestic Beneficiary Search

Beneficiary Search

Beneficiary Name || | Account Number | |

| New | | Back | | Search | | Clear | | Cancel |

iii.  Click the search button to retrieve all the treasury beneficiaries or can specify
the search to retrieve particular beneficiary.
iv. Following screen will be displayed.
Domestic Beneficiary Search

Beneficiary Search

Beneficiary Name | | Account Number | |

| Mew | | Back | | search | | Clear | | Cancel |

Select MName Bank Account Number Treasury Account  Amount
(R} Inspectoratul Ministerul Finantelor - Trezoreria de 226614 11414010150 1.00
9] fiscal Stat
mun.Chisinau pk
o (R} Serviciul Vamal = Ministerul Finantelar - Trezaoreria de 33114001 11615200130 10.00
Stat

V. User can select the one beneficiary and click next button. Following screen will
be displayed

‘ Domestic Payment - MDL

B

Beneficiary Details

Mame (R} fiscal 1006601000237 Account Number 33114001

Bank Name Ministerul Finantelar - Trezoreria de Stat Treasury Account 11615200130

Payment Details

Payer Account Number | Select [ |

Sub-dvision Code |:|

Payer Bank Name |

Payment Destination Drepturi de exportimport achitate in avans

VAT Indicator Selact | - VAT Percentage I:l
o e

Save As Template

D Template name I:l O Own () Company

BCRH 40

© 2013 Eon Technologies



24 Banking Business Internet Banking USER GUIDE

» Specify the following details :

Edit ‘Document Number’, if required
Edit ‘Payment Date’, if required
Select ‘Payer Account Number’
Enter Sub-division code if required
Edit the ‘Amount’ if required

Edit Payment Type if required

Enter any Payment destination to appear on Account Transaction
History

Select the VAT indicator if required
o Enter the VAT percentage if required
o Enter the IVSP if required.

O 0 O O o0 O O

O

» Check the ‘Save As Template’ option if the similar payment details are required
for future use
o Specify the Template Name
o Specify if the template is for own purpose or available for other business
users as well

> Click ‘Save’ to save the instruction for future use
> Click ‘Submit’ to proceed for confirmation of the instruction.
Note: The instruction is now ready to authorise.
c) To make payment to an ordinary beneficiary

vi. Select the ‘Ordinary’ radio button
Vii. Click Submit button. Following screen will be displayed.

Domestic Beneficiary Search =)

Beneficiary Name | Account Number

[ New‘ IBack‘ I Search‘ [Clear] [Cancel‘

viii. Click the search button to retrieve all the ordinary beneficiaries or can specify
the search to retrieve particular beneficiary.
iX. Following screen will be displayed.
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Domestic Beneficiary Search

=

Beneficiary Name Account Number

Select Name Bank Account Number Amount
(@) (R)n23 BC"Moldindconbank™S A fil."Onest” Chisinau 435345345345 4.00
@] (Rynnh BC"Moldindconbank™3 A fil "Onest” Chisinau BBT45456 5.00
(@] (R) Test Ordinary BCR Chisinau S.A. fil.nr.1 Eminescu 2266478 12.00
X. User can select the one beneficiary and click next button. Following screen will
be displayed

Domestic Payment - MOL ]

Beneficiary Details

Hame (Ry AZ3 Account Number

w

Bank Name BCR Chisinau S.A. filnr.2 Puskin

Payment Details

Document Number 2153 Date 00412013 bl

Payer Account Number ‘ Select |~ ‘

Payer Bank Hame

Amount .00 Payment Type

Payment Destination ForTest

VAT Indicator Selact \ v VAT Percentage
e

ave As Template

[] Template name

ez caca

» Specify the following details :

Edit ‘Document Number’, if required

Edit ‘Payment Date’, if required

Select ‘Payer Account Number’

Edit the ‘Amount’ if required

Edit Payment Type if required

Enter any Payment destination to appear on Account Transaction
History

Select the VAT indicator if required

Enter the VAT percentage if required

o Enter the IVSP if required.

O O O O O O

o O

» Check the '‘Save As Template’ option if the similar payment details are required
for future use

o Specify the Template Name

o Specify if the template is for own purpose or available for other business
users as well

» Click ‘Save’ to save the instruction for future use
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> Click ‘Submit’ to proceed for confirmation of the instruction.

Note: The instruction is now ready to authorise.
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6.2 Buy Currency

This service allows business 24 banking user to buy currency. The currency can be
bought from MDL accounts. The Foreign currencies cannot be brought from any other
currency.

» Click ‘Buy Currency’ sub item from Payments menu item. Following screen will

be displayed.
Buy Currency =
Document Number 53 Value Date _
Trade Date
Responsible Person Phone
Buy Account | Select Iv | Buy Amount
Sell Account | Select [ | Sell Amount
Exchange Rates
Purchase Purpose | Select [d |

Purchase Purpose Details

Reference

[] Template name

» Specify the following details

Edit ‘Document Number’, if required

Edit ‘Value Date’, if required

Enter the responsible person or select responsible person
Enter the telephone number

Select the Buy Account

Select the Sell Account

Enter the Buy Amount.

Click the apply button to populate the exchange rates and sell amount.
Select Purchase Purpose

Enter Purchase purpose details

Enter the Reference

O O O O O O O O O 0O O
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Buy Currency

Document Number o8

Responsible Person Rajesh Wazir

Buy Account | 2224000000082157/RNCEMD2ZX50HEUR 1,004,82400 | v | Buy Amount
Sell Account | 2224000000071908/RNCEMD ZX504MDL 3 587,551 67 | v ‘ Sell Amount
Purchase Purpose Travel expenses [

Purchase Purpose Details trip

Reference for guide

1511172013 b

9811070924

EUR |1
MDL

[] Template name

currency Buy Rate
15k 1.0763
JPY 13.2750
usD 11.2000
EUR 14.9700
ROMN 3.4600
GEP 18.1100

>

>

>

for future use
o Specify the Template Name

Sell Rate

1.0793
13.2850
11.9700
15.2800

34000
18.3400

Date/Time

1100232013 00:00:00
11/03¢2013 00:00:00
117032013 09:01:00
110032013 09:01:00
110032013 09:01:00
117032013 09:01:00

Click Save if you want to save the instruction for future use and exit
Click ‘Submit’ to proceed for confirmation of the instruction.
Check the ‘Save As Template’ option if the similar payment details are required

o Specify if the template is for own purpose or available for other business

users as well

» Click Cancel to cancel the Buy currency operation and navigate to the home

page.

Note: The instruction is now ready to authorise.

6.3 Sell Currency

This service allows 24 Banking user to sell currency. The currency can be sold to MDL

accounts.

» Click ‘Sell Currency’ sub item from Payments menu item. Following screen will

be displayed.
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Sell Currency

Document Number

Responsible Person
Sell Account

Buy Account

|32 | [Reset| Value Date 05/03/2012 il

Trade Date
|
|
|
|

| | Phone

|

[ select |+ ]| seamount |

| Select | | Buy Amount |
Exchange Rates | [Apply]

Save As Template

[] Template name

© Own (0 Company

| Sa-.-e| | Sul;mi:|

» Specify the following details

o Edit ‘Document Number’, if required

o Edit ‘Value Date’, if required

o Enter the responsible person or select responsible person

o Enter the telephone number

o Select the Sell Account

o Select the Buy Account

o Enter the Sell Amount.

o Click the apply button to populate the exchange rates and buy amount.
Sell Currency =
Document Number |35 ‘ [Reset] Value Date :

Trade Date

Responsible Person Phone
Sell Account [ 2224000000082157/RNCEMDZHE04/EUR 1,004 92400 |+ | Sell Amount EUR
Buy Account [ 2224000000071 S0BRNCEMDZHE04MDL 3,567,551 67| ¥ | Buy Amount MDL

Exchange Rates

[] Template name © Own © Company

Currency Buy Rate SellRate  Date/Time

18K 1.0763 1.0793  11/03/2013 00:00:00
JPY 13.27450 13.2850  11/0372013 00:00:00
usD 11.8000 11.9700  11/0372013 09:01:00
EUR 14.9700 152600 11/0352013 09:01:00
RON 3.4600 35000  11/03/2013 09:01:00
GEP 18.1100 18.3400  11/0372013 09:01:00

[«]
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Click Save if you want to save the instruction for future use and exit
Click ‘Submit’ to proceed for confirmation of the instruction.
Check the ‘Save As Template’ option if the similar payment details are required
for future use
o Specify the Template Name
o Specify if the template is for own purpose or available for other business
users as well
» Click Cancel to cancel the Sell currency operation and navigate to the home

page.

YV V VY

Note: The instruction is now ready to authorise.
6.4 Convert Currency

This service allows 24 Banking user to convert currency. Buy and sell account are
non-MDL ones.

» Click ‘Convert Currency’ sub item from Payments menu item. Following screen
will be displayed.

Convert Currency 2]
Document Number 5 Reset Value Date il

Trade Date
Responsible Person Phone
Buy Account | Select | A | Buy Amount
Sell Account | Select | v | Sell Amount

Exchange Rates lﬂj
Purchase Purpose Select |~

Purchase Purpose Details

Reference

[] Template name

Cancel
» Specify the following details

Edit ‘Document Number’, if required

Edit ‘Value Date’, if required

Enter the responsible person or select responsible person

Enter the telephone number

Select the Buy Account(Buy account (FX) is account of buying currency)
Select the Sell Account(Sell account (FX) is the account to transfer
funds from)

Enter the Buy Amount.

Enter Exchange rate.

o Click the apply button to populate the sell amount.
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o Select Purchase Purpose
o Enter Purchase purpose details
o Enter the Reference

Convert Currency =
Document Number 105 Value Date il
Trade Date
Responsible Person Rajesh Wazir Phone 9211070324
Buy Account | 2224000000092157IRNCBMDZXS04EUR 1,004,924.00 | v | Buy Amount EUR 1
Sell Account | 2224000000092157/RMCEMDZXS04USD 895,000.00 |+ | Sell Amount usD
Exchange Rates USD/EUR 1
Purchase Purpose Travel expenses I~
Purchase Purpose Details frip
Reference for guide

[] Template name

Currency Buy Rate SellRate  DateiTime
15K 1.0763 1.0793 1140352013 00:00:00
JPY 13.2750 13.2850  11/03/2013 00:00:00
LIS 11.8000 11.9700  11/03/2013 09:01:00
EUR 14.9700 152600 11/03/2013 09:01:00
ROM 34600 3.5000 1140352013 09:01:00
&P 181100 18.3400 1140372013 09:01:00
» Click Save if you want to save the instruction for future use and exit
» Click ‘Submit’ to proceed for confirmation of the instruction.
> Check the ‘Save As Template’ option if the similar payment details are required

for future use
o Specify the Template Name
o Specify if the template is for own purpose or available for other business
users as well
» Click Cancel to cancel the convert currency operation and navigate to the home
page.

Note: The instruction is now ready to authorise.

6.5 International Payments

This service allows 24 Banking customers to create instructions for overseas
beneficiaries.

To perform International Payment, follow the steps as mentioned below:
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From Menu:
» Click on Payments menu.
» Click on International Payment sub option.
» Following screen will be displayed.

International Payments [lj

(=) Beneficiary Search () Import File

Cancel

» User can make international payment either by selecting the beneficiary or
through import file.

» To make payment by Beneficiary Search. Click the “Beneficiary Search” radio
button. Following screen will be displayed

International Payment - Beneficiary Search [E2]

Beneficiary Name | Account Number

| New | | Search | | Clear | | Cancel |

» Click New to create overseas beneficiary. Setup Beneficiary- Overseas screen
will be displayed.

» Click Search button to retrieve all beneficiaries alternatively user can retrieve
the particular beneficiary by specifying the beneficiary name and account
number.

» Following screen will be displayed

=

International Payment - Beneficiary Search

Beneficiary Name Account Number
Select Name Bank Account Number Country Name Intermediary Bank
Q Suzuki Limited JP29AIBK93115212345678 AKAGIYA SECURITIES CO. LTD

> Select specific beneficiary and click next button.
» Following screen will be displayed
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International Payments @

Beneficiary Name Carrier AirCon Limited Beneficiary Address &%)

Beneficiary Account IE20AIBKE31152123456 Beneficiary Bank ARMNOLD AND S BLEICHROEDER ADVISORS, LLC
Lookup SWIFT AACHILISS X Intermediate: Bank Name AW COMPANY

Correspondent Account CADDBTO0100

Document Number 1234567802 Reset Date 30004/2013 ™
Payer Account Humber | Select | v ‘ Amount
Commission Type Select | ¥ Contract Document View ! Upload

Payment Details

Other Information

Description of Operation

[] Template Name

The Cortract documents are only uploaded when you submit the instruction. The Contract documents are not ettached with the template if save as template is checked

The transter made after 12:00 hours will be validated on next working day
Cancel

» Specify the payment details

Edit ‘Document Number’, if required
Edit ‘Payment Date’, if required
Select ‘Payer Account Number’
Enter the Amount
Select the Commission type
Browse the contract document
Enter Payment details to appear on Account Transaction History
Enter the Other Information(Optional)
o Enter the Description of operation(Optional)
» Check the ‘Save As Template’ option if the similar payment details are required
for future use
o Specify the Template Name
o Specify whether the template is for own purpose or available other
business users as well
Click ‘Save’ to save the instruction for future use
Click ‘Submit’ to proceed for confirmation of the instruction.

O O O O O O O O

VYV V

Note: The instruction is now ready to authorise.

» To create International instruction through Import file select the import from
file payment option on the International Payment screen.
» Following screen will be displayed
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International Payments

Payment Options

() Beneficiary Search (=) Import File

Browse File

File | | [ Browse l

| SL|I3mi1|

> Browse the file and click submit button. Following screen will be displayed.

Select Instruction File

=

Instruction Template
|:| Instruction Document Beneficiary Name Beneficiary Account Beneficiary Bank Bic liary Bank Ci Payer Account Currency Amount
No Number Bic Type Number
&l 1 9999999990 (R)Uryu Seisaku (pvi) LTD |E29AIBKO93115212345678 AABSDE3 10X AARBIEZ21 BEN 2224000000073145 EUR 10.88

Contract Document

Browse

File Browse | ‘

( submit]

> To make payment select the checkboxes for the appropriate instructions,
browse the contract document and click ‘Submit’ to proceed for confirmation of
the instruction.

» To view the full detail of the invoice user can click the hyperlink at the
Instruction No and following screen will be displayed to the user.
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Beneficiary Name (R) Uryu Seisaku (pwt) LTD

Beneficiary Account IE29AIBK93115212345678

Country Code JP Country Name JAPAN
City/Location Tokyo

Address Naka Saki Road Tokayo

Beneficiary Bank

SWIFT BIC AABSDEI X Bank Name ICICI BANK LIMITED
Country Code JP Country Name JAPAN
City/Location Osaka

Address Tokyo Industrail Area

Correspondent Account CA123456789012345678901234567890124

‘ Intermediary Bank ‘

Lookup SWIFT AARBIE21 Intermediate Bank Name Intermediary Bank Name
Document Number 9999999990 Date 16.03.2012

Payer Account Number 2224000000078 145/EUR/RNCBMD2X504 Amount 10.88

Commision Type BEN

Payment Details Test

Other Information Specially referred for testing

Description of Operation Tast

6.6 Inter-Account Transfer

This service allows 24 Banking customers to transfer funds among their accounts.
Customers can specify only operational accounts as the Debit account and Credit
accounts, Loan accounts or Credit Card accounts as the destination account to transfer
their funds. Funds can be transferred only in the currency of debit account.

Customer can perform immediate fund transfer or can schedule transfer for a future
date. A transfer can only be schedule for a date not more than 30 days from the current
date.

To perform Inter Account Transfer, follow the steps as mentioned below:

From Menu:
» Click on Payments menu.
» Click on Inter Account Transfer sub option.
» Following screen will be displayed.
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Inter-Account Transfer ™
Document Number 2 Reset Date 05/03/2012 |

Debit Account | Select |~ |

Credit Account | Select | v |

Amount

Payment Details

[] Template name

Cancel

> specify the following details

Edit ‘Document Number’, if required

Edit ‘Date’, if required

Select the Debit Account

Select the Credit Account

Enter the Amount

o Enter Payment details to appear on Account Transaction History

O O O O O

> Click Save if you want to save the instruction for future use and exit
» Click ‘Submit’ to proceed for confirmation of the instruction.
» Check the ‘Save As Template’ option if the similar payment details are required
for future use
o Specify the Template Name
o Specify if the template is for own purpose or available for other business
users as well
>
» Click Cancel to cancel the Inter Account Transfer operation and navigate to the

home page.

Note: The instruction is now ready to authorise.

6.7 Maintain Payments

This service lists all the payments instructions that have been setup by the logged
in business user and are with the status “Saved”, “Awaiting Authorisation 1” and
“De-Authorized”. Instructions with status as ‘Saved’, "Awaiting Authorisation 1” and
‘De-authorised’ are editable.

The user can also view/delete the instructions created by other users if they have
permission for the same. These instructions cannot be amended and can only be
viewed and deleted.

From Menu:
» Click on Payments menu.
» Click on Maintain Payment sub option.
» Following screen will be displayed. By default, *Own” option will be displayed in
the Instructions dropdown which will retrieve and display the instructions
created by the logged in user.
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Maintain Payments =

Instruction Status own | v

1] Twpe Setup Date/Time Destination Account Humber Transaction Amount  Status Reason A
O Inter Account Transfer 151112013 10:46:19 2224000000071 908/RNCBMD2X504MDL MDL 1.00  De-authorized Actioned by admin

O Inter Account Transfer T2H2013 171 2:42 2224000000071 908RNCBMD2Ka04MDL MDL 1.00 | De-authorized Actioned by admin

O Domestic Payment Single 1211102013 17:4512 124578452 MOL 1.00  De-authaorized Actioned by admin

O Inter Account Transfer 18112013 10:25:48 2224000000071 908/RNCBMD2Xa04/MDL ML 1.00  De-authorized Actioned by admin

| Inter Account Transfer 11112013 11:13:47 2224000000092157IRNCBMD2X504MDL MDL12.00  De-authorized Actioned by admin

[ Inter Account Transfer 18/11/201310:60:07 222400000007 1908/RMNCBMD2X504MDL MDL1.00  De-authorized Actioned by admin

|:| Inter Account Transfet 15/11201311:49:19 2224000000071908/RNCBMD2X504/MDL MDL1.00  De-authorized Actioned by admin

O Inter Account Transfer 18112013 11:52:43 2224000000071 808/RNCBMD2KA04MDL MDL 1.00 | Awaiting Authorisation 1

> To edit or view the payment instruction details, click hyper link on the Payment
Type.

» Based on the payment type appropriate payment instruction screen will be
displayed. For e.g. for the domestic payment, following screen will be
displayed. The screen opened from Maintain Payment allows creating
templates. Specify the appropriate payment details.

Domestic Payment - MDL =

Beneficiary Details
Name (R) A2 Account Number 12457852

Bank Name BCR Chisinau S.A. fil.nr.1 Eminescu

Payment Details

Document Nurmber 2198 Date 131172013 il

Payer Account Number ‘ 2224000000071 908/RNCBMDZX504/MDL 3,587,551 .67 | v |

Payer Bank Name BCR Chisinau Test oxana Filiala Mr.2 Puskin

Amount 100 Payment Type
Payment Destination dd

VAT Indicator Select I~ VAT Percentage
=

ave As Template

[] Template name

» In case of domestic payment which is imported from a file, the below screen
will open for treasury payment.
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'Domestic Payment - MDL

Name (R} MF-TT CHISINAL - BUGETUL DE STAT DPS mun Chisinau

Account Number 226410149330164 Treasury Account 440100120550100
Fiscal Code 38034018

Bank Code BECOMD2X808 [=][2]

Bank Hame

Document Humber 78 Reset Date 2710312012 il

| Payer Account Nember 224000000071 S0SRMNCEMD2ZXS04MDL 3587 551 67) » | Sub-division Code

* Payer Bank Code RNCEMD2X504 Payer Bank Name BCR Chisinau SA Fillala Nr.2 Puskin
Amount TO00.46 Iﬂl Payment Type Mormal |
Payment Dastination Company Outing
VAT Indicator Select | VAT Percentage @
nsp Iﬂ]

] Tempiate name

|EJ @ Submit | | Cancel )

» Edit or specify the payment details
» Check the ‘Save As Template’ option if the similar payment details are required
for future use
o Specify the Template Name
o Specify if the template is for own purpose or available for other business
users as well

Click ‘Save’ to save the instruction for future use
Click ‘Submit’ to proceed for confirmation of the instruction.
Click *Cancel to cancel the operation and navigate to the home page.

YV VV

Note: The instruction is now ready to authorise.

» To delete the payment instructions, select the instructions by selecting the
checkbox for the instruction/s or clicking on the checkbox in the table header
to select all payment instructions. Click on ‘Delete’ button to delete.

» To View/Print the Instruction history details, select the instructions by selecting
the checkbox for the instruction/s or clicking on the checkbox in the table
header to select all payment instructions. Click on ‘View/Print’ button.
Following pop up will be displayed:
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Instructions History Details
Payment Order
Document Number Date Credit transfer Ordinary
Payer Fiscal (Tax) Code Amount
Firsttiame 13709 Lastiame 13709 Account
Sub Account
Payer Bank
Bank Code
Beneficiary Fiscal Code Account
Sub Account
Beneficiary Bank
Bank Code
Payment Destination
Transfer Type
Print

View/Delete Instructions Created by Other Users

» Click on ‘Instructions’ drop down and select ‘All" option to view and delete
instructions created by other users.

» This ‘All" option is only visible to the users who have access to view instructions
created by other company users.

» To view the payment instruction details, click hyper link on the Payment Type

» To delete the payment instructions, select the instructions by selecting the
checkbox for the instruction/s or clicking on the checkbox in the table header
to select all payment instructions. Click on ‘Delete’ button to delete.

6.8 Instruction Templates

This service enables executing payments from pre-defined templates that user has
setup or from the company level templates. Company defined templates will only be
visible if the user has privilege to view them

From Menu:
» Click on Payments menu.
» Click on Instruction Template sub option.
» Following screen will be displayed.
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Instruction Template

Template Name Instruction Type Type Setup Date/Time Source Account Number Transaction Amount
O IAT_Owverseas Inter Account Transfer Company 2710212012 10:49:36 2224000000071908 MDL 12.01
O Buy Currency Buy Currency Company 270212012 10:56:17 2224000000082157 MDL 163.12
O Sell Currency Sell Currency Company 2710212012 10:58:33 2224000000082157 UsD 12.00
O Convert Currency Convert Currency Company 2710212012 10:59:34 2224000000082157 EUR 11867
O MDL Domestic Payment Single Company 270212012 11:00:12 2224000000071908 MDL 1045
O International International Payments Company 2710212012 11:01:49 2224000000082157 EUR 1236
[Hake Payment] [Delete]
» Select a template and click Delete to delete the template.
» Select a template and click ‘Make Payment’ to make a payment using the
selected template
> The Payment Details page will open based on the template selected.
» The screens opened for different instruction templates are same as that of the
corresponding instruction creation screen.
Domestic Payment - MDL =
Name (R} A2 Account Humber 12447852
Bank Name BCR Chisinau 5.A fil.nr1 Eminescu

ayment Details

Document Number 2195 Date :

Payer Account Number [ 2224000000071908MRNCEMD2ZXE04MDL 3,587,551 67| » |

Payer Bank Name BCR Chisinau Test axana Filiala Nr.2 Puskin

Amount 1.00 Payment Type

Payment Destination dd

VAT Indicator Selact | = VAT Percentage
vsP

ave As Template

| Template name

Cap

» Make the changes as appropriate
» Click ‘Save’ to save the instruction for future use
» Click ‘Submit’ to proceed for confirmation of the details entered
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6.9 Instruction Status/ History

This service enables the 24 Banking user to view the details of instructions set up or
operated by the user.

From Menu:
» Click on Payments menu.
» Click on Instruction Status/History sub option.
» Following screen will be displayed.

Instruction History =
Instruction Type Select | - Instruction Status
Date Criteria From ‘- To | |- (Max. of last 12 months transactions.)

> Select ‘Instruction Type’ and ‘Instruction Status

» The user can also view all instructions of any type by selecting ‘All’ option in

Instruction Type drop down.

The user can also view instructions in any status by selecting ‘All’ option in
Instruction Status drop down.

The user can optionally filter the instructions based on Date Criteria.

Click Search button.

List of instructions matching the search criteria are displayed.

The user can create a new payment instruction or save a template from an
existing Transfer/domestic/international payment instruction.

Y

YV V VYV

Instruction History =

Instruction Type My Setup Instructions |+ Instruction Status Al 4

Date Criteria SelUpDate |+ From ‘Qnmggmz |_ To |2mng,nzmz |_ (Max. of last 12 manths transactions }
Gars

structions

Instruction Type Owner Setup Date/Time Source Account Destination Account . Current Status Transaction Status update Instruction ID
Number Number Amount Date/Time
(O DomesticPaymentSingle  AA 20i08/2012 15:15:27  2224000000092157/MDL  226302/MDLITREZMD2X Awailing Authorisation 3 MDL 1.00 000000000002485
(O Inter Account Transfer AA 20/08/2012 15:22:18  2224000000092157/MDL. CNODDO000007EE/MDL/RNCB | Awaiting Authorisation 3 MDL 1.00 000000000003486
1 11 [Alltllorisation Hlston'] [Create New Instrucﬂon]

Template name @ Own O Company

Save As Template

» Select an instruction and click ‘View’ to view details of the instruction. The
instruction view screens will provide Print button to print the instruction details.

» On Click of Print button, “File Download” window will be displayed with Open,
Save and Cancel buttons.
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» Click Open button on “File Download” window to view the file in appropriate
viewer based on the selected Statement format.
» Click Save button on File Download window to save the file in local folder of the

file system.
» Click Cancel button to cancel the file download operation.
» Instruction view screens will be different for different instructions as shown

below.

Domestic Payment Single x

Instructions History Details

| Payment Order ‘

Document Number Date Credit transfer Ordinary
Payer Fiscal (Tax) Code Amount
FirstName13709 LastName13709 Account
Sub Account
Payer Bank
Bank Code
Beneficiary Fiscal Code Account
Sub Account
Beneficiary Bank
Bank Code
Payment Destination

Fara TVAIVSP dedus 46 84

Transfer Type

Print

er-Account Transfer x

Instructions History Details

| Transfer Details |

Document Number 3

Debit Account 2224000000071908/MDLURNCBMD2X504
Credit Account 2224000000092157MDLRNCBMD2X504
Amount MDL  12.01

Value Date 2710212012

Payment Details Payment For Oversea conference 06-03-2012
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Buy Currency

Purchase Purpose
Purchase Purpose Details

Reference

Payment for services

Global Investment

Social Metworking

Buy Currency
| Transfer Details |
Document Number 26 Value Date 2710212012
Trade Date 270212012
Responsible Person John Reid Phone 9511070924
Buy Account 2224000000092157/EUR/RNCBMDZX504 Buy Amount EUR 10.23
Sell Account 2224000000092157/MDL/RNCBMDZX504 Sell Amount MDL 163.12
Exchange Rates 159449

Sell Currency

| Transfer Details

Document Number

Responsible Person
Sell Account

Buy Account

13

John Reid
2224000000092157/USD/IRNCBMD2X504

2224000000092157/MDL/RNCBMD2X504

Value Date
Trade Date
Phone

sell Amount
Buy Amount

Exchange Rates

usD
MDL

2710212012
2710212012
9311070924
12.00
144.03

12.0029
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‘ernational Payments X
' Payment order in foreign currency |
No Date
Payer Fiscal Code Amount
Account
Payment Currency
Payer Bank
Bank Code
Beneficiary Fiscal Code Account
Beneficiary Bank
Bank Code
Intermediary Bank
Details of charges

» Select an instruction and click ‘Authorisation History’ to view the instruction
version and authorisation details of the instruction. This section also contains
authorisation history of previous versions, if they exist.

Authorisation History =

| Instruction Details |

Instruction Id 000000000003486 Version 1 Instruction Owner AA
Set Up Date / Time 20/08/2012 15:22:18 Current Status In Authorisation

‘ Instruction Version and Authorisation Details

History Version 1
Date Login Id Authoriser Name Action

20/08/2012 15:22:54 1 AA Authorised -
20/08/2012 15:26:31 2 BB Authorised H

Instruction Authorisation Alternatives

Alternative 1

Level Login Id Authoriser Name

&l 3 cC =

4 4 DD H
Alternative 2

Level Login Id Authoriser Name

3 4 DD -

4 3 cc H

» The ‘Instruction Authorisation Alternatives’ section indicates the next possible
authorisers to take action on the instruction.

» The Authorisation History Screen will provide ‘View Instruction Details’ button
to view the instruction details.
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Inter-Account Transfer

58

2224000000092157/MDLURNCBMD2X504

CMNO00000000766/MDLRNCBMD2X504
MDL 1.00

20/0812012

asd

7 Salary Project

Payments Kalary Project Catalogs User Administration Reports and Enguiries Security

Your Last login was on 05/03/2012 15:06:56

Maintain Employee List

7.1 Payroll
Payroll instructions can be created either Account number driven or Account categories
driven.

From Menu:

» Click on Salary Project menu
» Click the Payroll sub menu.
» Following screen will be displayed

Payroll Create Instruction

Payroll Instruction - Options

Salary Project | scooooooooooto | v |

(=) From Employee List
() From Instruction
() From Instruction File

O From Instruction Template

conce
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Payroll Creation Options:
a) From Employee list
» Select Salary Project

» Select the From Employee list radio button and click Submit button.
» Following screen will be displayed.

Payroll Instruction - Select Instruction 2

@
Salary Project SC000000000010
Employee List Select | v Default 4]
Payment Currency mMoL
| Cancel
» Select the Employee List
» Click the submit button. Following screen will be displayed.
Payroll Instruction (2]

Payment Details

Transit Account 2805000000124184/RMNCEMDZXE04/MDL 0.00 Payment Date 161172013 _

Amount MDL

mployee Account Details

Name Personal Code Card Humber Amount{MDL)
FirstMame7278 LastMan iscalCode7278

1
2 Firstblame7&10 Lasthan iscalCode7610
3

oood

FirsthlameB459 Lasthan iscalCode8459

Recalculate

ave As Template

[] Template name

(e (sutmt) (o

» Select the checkbox against all the employees to whom salary is to be made.

Enter respective amounts and click ‘Recalculate’ button. Amount will be
populated.

» Click Save if you want to save the instruction for future use and exit
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» Check the ‘Save As Template’ option if the similar payment details are required
for future use

» Specify the Template Name

» Specify whether the template is for own purpose or available other business
users as well

» Click ‘Submit’ to proceed for confirmation of the instruction.

Note: The instruction is now ready to authorise.
b) "“From Instruction”

» Select the “From Instruction” radio button on Payroll Instruction Options screen.
> Following screen will be displayed

Payroll Instruction - Select Instruction ™
Pa D L1O =
Salary Project SC000000000010 Status Select | *

[Searcn] [CIear] [Canoel]

» To retrieve the particular files, specify the search criteria alternatively to retrieve
all files click Search button.
> Following screen will be displayed

Payroll Instruction - Select Instruction =
Salary Project SCO00000000013 Status Select ‘ v
I E I—

Payment Date Amount{MDL) Status Date i Time Status Recehed
(s) 30/04/2013 11.00 InProcess 3000472013
() 30042013 1.00 InProcess 3000472012
() 30042013 200 InProcess 300472012

Create New Instruction

> To view the file select any file and click view button.
» Following screen will be displayed
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Payroll Instruction =
Payment Details
Transit Account 2224000000096446/MDL/RNCBMD2X454 Payment Date 06/03/2012
Amount MDL -2.00
Employee Account Details
Name Personal Code Card Number Account Number Amount{MDL)
1 FirstameClient LastNameClien iscalCoded713 0137 QC000000000665 10
2 FirsthlameClient LastMameClien iscalCode3790 0683 QC0000000098500 e

> Select Instruction to create instruction and click the “Create new instruction

button”
@) .
> Following screen will be displayed
Payroll Instruction =

Payment Details

Transit Account 28050000001 24134/RMCEMD ZX504MDL 0.00 Payment Date 181152013 _

Amount MDL

Employee Account Details

m Mame Personal Code Card Humber Account Humber Amount(MDL)
1 FirstMame10431 Lasttam scalCodef0431 1859 0Co0nn0000s8616 1
K|
2 FirstMame10890 Lasttam  scalCode10830 1847 0Coa0nn00003629 2
™
Recalculate

Save As Template

[] Template name

Ganca

» Check or uncheck to include or exclude the employee to whom salary is to be
made.

» Click Save if you want to save the instruction for future use and exit

» Check the ‘Save As Template’ option if the similar payment details are required
for future use

» Specify the Template Name

» Specify whether the template is for own purpose or available other business
users as well

» Click ‘Submit’ to proceed for confirmation of the instruction.

BCRH 65

© 2013 Eon Technologies




24 Banking Business Internet Banking USER GUIDE

Note: The instruction is now ready to authorise

¢) “From Instruction File”
» Select the “From Instruction File” radio button on Payroll Instruction Options

screen.
» Following screen will be displayed
Select Instruction File =)
Select Instruction File
Salary Project SC000000000010
File Browse | | [ Browse ]
| SL|I3|ni'_|
» Browse the file
» Click Submit button
» Following screen will be displayed
Payroll Instruction @
Transit Account 2805000000135366/MDLRNCBMD2X454 Payment Date —
plo 0 D
| 4  Name Personal Code Card Number Account Number Amount{(MDL)
& e e e N =N
=3 FirstameClient LastNameClien  iscalCode3790 0683 0C000000009500
4 FirstNameClient LastNameClien  iscalCodeG666 6666 OCO00000006666 1.00
The payments that have been highlighted in red color have negative amounts.
[] Template name @ Own (&) Company
[ [caner]

» Check or Uncheck to include or exclude the employee to whom salary is to be
made.

» Click Save if you want to save the instruction for future use and exit
> Check the ‘Save As Template’ option if the similar payment details are required
for future use

» Specify the Template Name

» Specify whether the template is for own purpose or available other business
users as well

» Click ‘Submit’ to proceed for confirmation of the instruction.

Note: The instruction is now ready to authorise.
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d) “From Template”
» Select the “"From Template” radio button on Payroll Instruction Options screen.

» Click Submit button
» Following screen will be displayed

Instruction Template =

Salary Project SC000000000010
Name Source Account

> To retrieve particular templates specify the name of the Template or Source Account.
Alternatively all the available Template.

Click search button.

Following screen will be displayed

YV V

Instruction Template =

Salary Project SC000000000010
Name Source Account
I EEEEE————
name Type Setup Date | Time Source Account Transaction Amount
O a Qwn 20120309 MDL2805000000135366 MDL 0.01
O w Qwn 20120309 MDL2805000000135366 MDL 1.00

Make Payment

Select the template

Click delete button to delete the template.
Click the Make Payment button

Following screen will be displayed

V'V VYV

BCRH 67

© 2013 Eon Technologies



24 Banking Business Internet Banking USER GUIDE

Payroll Instruction (2]
Transit Account 2805000000135366/MDURNCBMD2X454 Payment Date 12/03/2012 bl
Amount MDL
| Name Personal Code Card Number Account Number Amount{MDL)
M 1 FirstName10673 LastName10672  scalCode10673 6860 0QC000000000668 0.01
Recalculate
ve As Template
[[] Template name
Back | | Save | | Submit | | Cancel || |
-

» Check or Un-check to include or exclude for the employee to whom salary is to
be made.

» Click Save if you want to save the instruction for future use and exit

» Check the ‘Save As Template’ option if the similar payment details are required
for future use

> Specify the Template Name

» Specify whether the template is for own purpose or available other business
users as well

» Click ‘Submit’ to proceed for confirmation of the instruction.

Note: The instruction is now ready to authorise.

7.2 Maintain Employee List

This service allows the business user to create or maintain their employee’s lists in
various groups of their choice, such as departments etc. The “Master Employees List”
can be populated in different ways such as manually edited/completed by company
user or first completed and updated based on information received from the bank list
and subsequently salary would be remitted to the Employees.

From Menu:
» Click on Salary Project menu
> Click on the Maintain Employee list
» Following screen will be displayed
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Maintain Employee List

Salary Project

Project Name | 5C000000000010 | ¥ |

Employee List From Bank

Last Synchronized Date Last Synchronized Time
17022012 Q62213 FPM

Maintain Employee List

() General List

() Sub List | ' [ search | [ clear |

Create New List

1. Salary Project
» Select salary project name
2. Employee List from Bank
» Click on the Synchronise button to update the master list obtained from Bank.
3. Maintain Employee List
a) Master Employee List
» To download the synchronised master list selects the ‘General List’ radio
button in the Maintain Employee List section. Following screen will be

displayed.

Maintain Employee List

Salary Project

Project Name | scoo0000000010 |+ |

Employee List From Bank

Last Synchronized Date Last Synchronized Time
1710212012 06:22:13 PM

Maintain Employee List

(=) General List | Download | | View/Edit MasterList |

() Sub List
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> Click Download button to download the master list for future assessment. To View
or edit master list click the “View Edit Master list” button. Following screen will be
displayed

General List

Search Employees

| First Name | Surname | Personal Code |

| Search | | Clear | | Cancel |

> To retrieve the list of all employee click search button alternatively to retrieve the
specific employee, search can be performed either on the basis of first name,
surname or Personal code.

Click Clear button to clear the contents.

Click Cancel button to cancel the Maintain Employee List operation and navigate
to the Maintain Employee List page.

> Click Search button. Following screen will be displayed

>
>

General List

Search Employees

|Fir5‘trlnme

| Surname

| Personal Code

| Search | | Clear | | Cancel |

» Select specific Employee

» Click View/Edit button.
» Following screen will be displayed.

SurName First Name Personal Code Card Number Currency Sub List Card Details
o1 LastName10233  FirstName10233  scalCode10232 6026 MDL 12
O 2 LastName10322  FirstName10322  scalCode10322 1331 MDL -
@3 LastName10410  FirstMame10410  scalCode10410 0073 MDL
O 4 LastMame10500  FirstName10500  scalCode10500 | 5720 MDL
@5 LastMame10574  FirstName10574  scalCode10574 7548 MDL
O 6 LastName10673  FirstName10673  scalCode10673 | 6860 MDL
o7 LastName10825  FirstName10825  scalCode10825 0253 MDL
(@K LastName10940  FirstName10940  scalCode10940 0254 MDL
asthame irstame scalCode
(R LastName11066  FirstName11066 ICode11066 0256 MDL
_ asthame irsthame scalCode
10 LastName11106  FirstMame11106 ICode11106 3229 MDL
asthame irsthame scalCode
11 LastName11327  FirstName11327 ICode11327 7073 MDL
_ asthame irsthame scalCode v
12 LastName11411  FirstName11411 ICode11411 2868 MDL =
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Maintain Employee
Employee Details
Surmname LastName10825
First Name FirstName10825
Personal Code scalCode10825
Sub List Select | v
Type Card Number Currency Default Card Details
MASTERCARD 0253 2 [ ]

Canc
» Edit employee details
» Click Submit button to update the employee details.
b) Employee Sub list
» Select the Sub list radio button on the Maintain Employee List
» Following screen will be displayed
Maintain Employee List

Project Name [ scooooooo00010 | v |

Employee List From Bank
Last Synchronized Date Last Synchronized Time
1710212012 06:22:13 PM

Maintain Employee List

(_) General List

(=) Sub List | [ search | | clear |

Create New List

a) Create New Employee Sub list

» Click “Create New list” button to create new sub list
» Following screen will be displayed
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Employee List

Employee List

List Name | |

Search Employees

First Name | |

Surname | |

Personal Code | |

Unassigned Employee Assigned Employee

FlEIEY

(s (conce

» Specify the List name

» Retrieve the particular employee by entering the First name or surname or personal

code to retrieve complete available Employee to be added in this list click the search
button

» Following screen will be displayed

Employee List

Employee List

List Name | |

Search Employees

First Name ‘FirstName:’» |

Surname ‘ |

Posntcos E—

Unassigned Employee Assigned Employee

FirstName3713: LastName3713 : iscalCode3713
FirstName3790 : LastName3790 :iscalCode3790
FirstMame3816 : LastName3816 : iscalCode3816

HEbE

canca
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» To Assign or Un-assign employees, select one or more employees using ‘Shift’ or
‘Ctrl” keys and use
= Drag 'n’ Drop or
= Use the buttons provided between the list boxes

» Click the submit button to successfully assign employee to the sub list.

b) Edit Employee Sub List
» Provide the name of the employee list/sub list of the company. Click “Search”
button on Maintain Employee List screen.
> Following screen will be displayed.

Maintain Employee List 2
Last Synchronized Date Last Synchronized Time
09/m3/2012 10:46:33 AM
Maintain ployee Lis
() General List
(O Sub List
List Name
@ |ist1
Create New List | | ViewlEdit | | Rename | | Delete |
> Select specific employee sub list radio button
» Click the delete button to delete the sub list.
» Click the Rename button to change the name of the sub list. The following
screen opens
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Maintain Employee List (2]
proec ame
Last Synchronized Date Last Synchronized Time
09/03/2012 10:46:33 AM

Maintain Employee List

(O General List
() Sub List \ [ search|

List Details

List Name

@  listt

| Create New List | | ViewlEdit | | Rename | | Delete |

Rename List

su tatnome
carc
> Click the View Edit button. Following screen will be displayed
Employee List

Employee List

List Name listt

Search Employees

|F|rstlhme ||Sumame || Personal Code |

[ search | | clear | | cancel |

Assign/Unassign

» Click search button to retrieve the all the employee associated with selected
Sub list or to retrieve the specific employee. Perform the search either by First
name or Surname or Personal code.

» Following screen will be displayed
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Employee List

List Name list1

Search Employees

|F|r'.;1unme || Surname

[ ] [ [ ]

H
:
.

Surname First Name Personal Code Card Number Currency Card Details
LastName3713 FirstName3713 iscalCode3713 0137 MDL
Lasthame3790 FirstName3790 iscalCode3790 0683 MDL
LastName3g16 FirstName3816 iscalCode3816 0681 MDL

Assign/Unassign

» Click Assign/un-assign button to assigh new employee to the list or un-assign
employee from the list.
» Following screen will be displayed

Employee List

Employee List

List Name list1

Search Employees

pr s —

Unassigned Employee Assigned Employee

FirstName3713 : Lasthame3713 : iscalCode3713
Firstame3790 : LastName3790 : iscalCode3790
FirsthName3816 : LastMame3816 : iscalCode3816

HEbE

caro

» To Assign or Un-assign employees from sub list , select one or more employees using
‘Shift’ or ‘Ctrl’ keys and use

o Drag'n’ Drop or
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o Use the buttons provided between the list boxes Click submit button to
successfully assign or un-assign the employee from the list.

» Click Submit button to assign/un-assign employees to the employee sub list.
» Click cancel button to go back to the home page.

8 Catalogs

Home Account Information Payments Salary Project Catalogs User Administration Reports and Enquiries Security

Setup Ordinary Beneficiary
Maintain Ordinary Beneficiary
Setup Treazury Beneficiary
Maintain Treazury Beneficiary
Setup Overzeas Beneficiary
Maintain Overseas Beneficiary

Business Contactz

8.1 Setup Ordinary Beneficiary
This enables the business user setting up new ordinary beneficiary for the company.

» Click on Catalogs link from menu.
> Click on ‘Setup Ordinary Beneficiary’ sub option
» Following screen will be displayed

Setup Ordinary Beneficiary )
Name || |
Amount MDL

Payment Destination

Resident ™
Fiscal Code
Account Number

Bank Code

Bank Narme

Cancel
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> Specify the details as
o Enter ‘Beneficiary Name’ (do not use symbols, ex. ”,:,#.*, etc)
Enter the ‘Transaction Amount’
Enter ‘Payment Destination’
Specify the Resident indicator as appropriate
Enter ‘Fiscal Code’
Enter ‘Account Number’
Enter '‘Bank Code’. The search facility can be used by clicking the ‘'
button. However, the search works if as minimum 4 characters of bank
code has been specified. Select one bank from the list provided and the
bank code and bank name are populated from the selected row.
= Click Clear button to clear the bank code and bank name fields in
case of any mistake.

O O O O O O

Amoundt L}

Harsidert Branch Code Branch Name

Fiscal Code BRICBMDZ: BCR Chisinau 8.4,

Account Mumber BNCBMDZx454 BCR Chisinau 8.4 filnr1 Erinescu

Hank Code ENCBMD 2400 BCR Chisinau 8.4 fil.nr.3 Tricolorului

BHCBMD M504 BCR Chisinau S.A filnr.? Puskin
Bank Name Seeanats SeeEn et e el

o Click ‘Submit’ to create the beneficiary

8.2 Maintain Ordinary Beneficiary
This enables the business user to maintain the available ordinary beneficiary.

» Click on Catalogs link from menu.
> Click on *Maintain Ordinary Beneficiary’ sub option
» Following screen will be displayed

Ordinary Beneficiary Search @
Beneficiary Name Account Number

| New | | search | | Clear | | cancel |

i. To search beneficiary by Beneficiary Name
o Specify beneficiary name (partial name can be specified) to perform
search.
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ii.  To search beneficiary by Account Number

o Enter Account Number (partial number can be specified) to perform
search.

iii. Both the above can also be specified. If no criteria are entered, it will retrieve
all beneficiaries.

iv.  Click Search button
V. All ordinary beneficiaries matching the search criteria will be retrieved.

Ordinary Beneficiary Search i

Beneficiary Name Account Number

[serc ) (] [cancel]

Select Name Bank Account Number Amount
O (R)n23 BC"Moldindconbank™s A fil "Onest” Chisinau 435345345345 400
@] (Rynnh BC"Maldindconbank™s A. fil. "Onest” Chisinau 56745456 5.00
O (R) Test Ordinary BCR Chisinau S.A. fil.nr.1 Eminescu 2266478 12.00

o To setup a new ordinary beneficiary, click on ‘New’ button. The details
can be specified as specified in section 9.1

» Select a beneficiary and click on Amend button. The details can be amended as
specified in section 9.1.

» Select a Beneficiary from the list and click Delete to delete the selected

beneficiary
Amend Ordinary Beneficiary 2]
Dome Bene ary
Name [n23
Amount MDL 3.00
Payment Destination For Test
Resident [}
Fiscal Code 3
Account Number 3
Bank Code RNCBMDZH504
Bank Name

8.3 Setup Treasury Beneficiary
This enables the business user setting up new treasury beneficiary for the company.
» Click on Catalogs link from menu.

» Click on ‘Setup Treasury Beneficiary’ sub option
» Following screen will be displayed
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Setup Treasury Beneficiary =

Account Number |

Treasury Account Number

Bank Code

Beneficiary Name
Beneficiary Account Name

Fiscal Code

Payment Destination

Amount

> Specify the Beneficiary details
i. Enter *‘Account Number’
ii. Enter the ‘Treasury Account Number’
iii. Enter ‘Bank Code’

» Click ‘Validate Treasury’ button to validate treasury beneficiary. Following
values will get populated.
¢ ‘Beneficiary Name’(do not use symbols, ex. “,:,#.*, etc)
e 'Beneficiary Account Name’
e ‘Fiscal code’
e ‘Payment Description’
e 'Bank Name’
> Specify Amount(Optional)

» Click Submit to Setup Treasury Beneficiary.
» Click Cancel button to cancel the “Setup Treasury Beneficiary” operation and go
back to Home Page

8.4 Maintain Treasury Beneficiary
This enables the business user to maintain the available treasury beneficiary.

» Click on Catalogs link from menu.
> Click on *Maintain Treasury Beneficiary’ sub option
» Following screen will be displayed

Treasury Beneficiary Search =)

Beneficiary Name Account Number
[W] [Search] [M] [Canoel]
Vi. To search beneficiary by Beneficiary Name
o Specify beneficiary name (partial name can be specified) to perform
search.
vii.  To search beneficiary by Account Number
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o Enter Account Number (partial number can be specified) to perform
search.

viii. Both the above can also be specified. If no criteria are entered, it will retrieve
all beneficiaries.
ix.  Click Search button
x.  All treasury beneficiaries matching the search criteria will be retrieved.

Treasury Beneficiary Search @
Beneficiary Name Account Number

Select HName Bank Account Number Treasury Account  Amount
o (R) Inspectoratul fiscal Ministerul Finantelor - Trezoreria de Stat 226614 11414010150 1.00
mun.Chisinau pk
@) (R) Senviciul Vamal Ministerul Finantelor - Trezoreria de Stat 33114001 11615200130 10.00

o To setup a new treasury beneficiary, click on ‘New’ button. The details
can be specified as specified in section 9.3
» Select a beneficiary and click on Amend button. The details can be amended as
specified in section 9.3.
» Select a Beneficiary from the list and click Delete to delete the selected

beneficiary
Amend Treasury Beneficiary =
Account Number 33114001
Treasury Account Number 11615200130
Bank Code TREZMDZX

! J

Name A1 Sewviciul Vamnal Serviciul Wamal Serviciul Wamal Seniciul Yamal Sericiul Varmal
Beneficiary Account Name Trezoreria de Stat
Fiscal Code 1006601000137
Payment Destination Drepturi de expart-import achitate in avans

Bank Name

Amount

| | Cancel
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8.5 Setup Overseas Beneficiary

This enables the business user setting up new overseas beneficiary for the company.
» Click on ‘Catalogs’ link from menu.
» Click on ‘Setup Overseas Beneficiary’ sub option
» Following screen will be displayed

Setup Overseas Beneficiary

|Beneﬁu‘ary |
Name
Account Number Resident O
Country Code 5 7 Country Name
CityiLocality
Address
Beneficiary Bank
SWIFT BIC @ Lookup () Manual
Bank Name
Country Code Country Name
City/Locality
Address
Correspondent Account
Intermediary Bank
SWIFT BIC (=) Lookup () Manual
Bank Name
» Specify the Beneficiary details
o Enter ‘Beneficiary Name’(do not use symbols, ex. ”,:,#.*, etc)
o Enter ‘Account Number’
o Specify the Resident indicator as appropriate
o Enter ‘Country Code’. The search facility can be used by clicking the */’
button. However, the search works if as minimum 1 character of
country code has been specified. Select one country from the list
provided and the country code and country name are populated from
the selected row.
o Click Clear button to clear the country code and country name fields in
case of any mistake.
o Enter ‘City/Locality’
o Enter ‘Address’
» Specify Beneficiary Bank Details
o Specify whether search facility is to use to provide bank details or
details will be entered manually. Select Lookup or Manual radio button
as appropriate
o For Lookup option, enter first 6 letters of the Swift BIC and click ‘'
button. Select a bank from the list provided and the fields like Bank
Name, Country Code, Country Name, City/Locality and Address will be
auto populated based on selected bank from the list
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o Click Clear button to reset the details in case of any mistake
o For manual option, enter the details
= Enter ‘Bank Name’
= Enter ‘Country Code’. The search facility can be used by clicking
the *~’ button. However, the search works if as minimum 1
character of country code has been specified. Select one country
from the list provided and the country code and country name are
populated from the selected row.
= Click Clear button to clear the country code and country name
fields in case of any mistake.
= Enter ‘City/Locality’
= Enter ‘Address’
o Change the option between Lookup and Manual anytime if details are to
be entered differently
o Enter the ‘Correspondent Account’
> Specify Intermediary Bank Details
o Specify whether search facility is to use to provide bank details or
details will be entered manually. Select Lookup or Manual radio button
as appropriate
o For Lookup option, enter first 6 letters of the Swift BIC and click ‘'
button. Select a bank from the list provided and Bank Name will be auto
populated based on selected bank from the list
o Click Clear button to reset the details in case of any mistake
o For manual option, enter the Bank Name manually.
» Click Submit button to setup the overseas beneficiary

8.6 Maintain Overseas Beneficiary
This enables the business user to maintain the available domestic beneficiary.

» Click on ‘Catalogs’ link from menu.

» Click on *‘Maintain Overseas Beneficiary’ sub option
» Following screen will be displayed

Overseas Beneficiary Search

(=

Beneficiary Name Account Number

IW] ISearch] [m] ICanoeI]

» Specify the search criteria and click on Search button
» All overseas beneficiaries matching the search criteria will be retrieved.

Qverseas Beneficiary Search =

Beneficiary Name Account Number

Select Name Bank Account Number Country Name Intermediary Bank

Suzuki Limited MUSASHI SECURITIES JP29AIBKI3115212345678 JAPAN AKAGIYA SECURITIES CO.LTD

v COMPANY LIMITED

il

Amend lﬂ]
BCRIE 2
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» To setup a new overseas beneficiary, click on *‘New’ button. The details can be
specified as specified in section 9.5

» Select a beneficiary and click on Amend button. The details can be amended as
specified in section 9.5

» Select a Beneficiary from the list and click Delete to delete the selected
beneficiary

Amend Overseas Beneficiary e

Beneficiary
Name Suzuki Limited
Account Number JP29AIBK93115212345678 Resident |
Country Code Country Name
City/Locality TOKYO 100-0005
Address AlG BUILDIMG 1-3 MARUNOUCHI 1-CHOME, CHIYODA-KU
Beneficiary Bank
SWIFT BIC O Lookup () Manual ADOMJPJ0X
Bank Name MUSASHI SECURITIES COMPANY LIMITED
Country Code Country Name
City/Locality KUMAGAYA
Address 2-86 HONCHO
Correspondent Account CA445885679907
Intermediary Bank
SWIFT BIC () Lookup () Manual AKSEJPI10GC
Bank Name AKAGIYA SECURITIES CO. LTD.

8.7 Business Contacts

This Service allows customer to create responsible person with whom bank can
enquire.

From Menu:
» Click on ‘Catalogs’ menu.
» Click on ‘Business Contacts’ sub menu.
» Following screen should be displayed
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Business Contacts =
Responsible Person Name Phone

() Privanka 8978445

() JohnRandle 13454525

| New | | Edit | | Delete |

Select one of the business contacts to delete the contact.

Click Delete button to delete the contact.

Click Edit button to edit business contact details.

Following screen will be displayed

Business Contacts (=)

Responsible Person Name Phone
() Priyanka 8978445
(=) JohnRandle 13454525

YV VYV

| New | | Edit | | Delete |

New/Edit Person

Responsible Person Name John Randle Phone 13454525

[ Save Person l [ Cancel ]

» Make some changes and click Save Person button
» Click New Button to add new business contact.
» Following screen will be displayed
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Business Contacts
Responsible Person Name Phone
() Priyanka 8978445
(=) John Randle 13454525

| Mew | | Edit | | Delete |

New/Edit Person

Responsible Person Name | | Phone | |

I Save F‘ersonJ Cancel

» Specify the Responsible person name
» Specify the Phone number
> Click Save Person button to create business contact with the specified details.
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9 User Administration

9.1 Instruction Authorization

This enables the user to authorise the payment instructions under their privilege. Use
the login credentials for a user who is authorised to perform the role of Authoriser.

Authorization List

This lists all instructions with status “Awaiting Authorisation <n>" and is waiting for the
user to authorise. The value <n> represents the level of authorisation i.e. 1, 2 etc.

Please refer the Instruction Authorisation Flow in the diagram in Section 3 of this user
guide.

User can authorise an instruction if they approve the details of the instruction. The
instruction will go for further authorisation if required as per authorisation rules.
However, if the authorisation of the user is the final authorisation, the instruction will be
sent for processing.

Instructions can be de-authorised if the user does not approve the details of the
instructions and wish to return the instruction to instruction setter for amendment.

The system will allow Reversal of Authorisation / De-authorisation process if no
subsequent action has been taken by any other user or the instruction is not authorised
by final authoriser.

There will be a dropdown on Instruction Authorization screen that will have two values:
Action Required, My Actioned. There is no additional privilege required for the second
value in dropdown. By default, the screen will show Action required instructions only.
The user can view previously actioned instructions on choosing the ‘My Actioned’ value
in dropdown.

Deletion should not be allowed to authorizer on instructions that has come to him for
second onwards level of authorization, i.e. the status is In authorization.

{%yNote: If at any point of time while an authoriser is logged in the business banking and a
new instruction arrives for authorisation or there are instructions pending for authorisation
for the user, the label on the right bottom corner of the screen will
start blinking. Authoriser can click on this label to directly go to Instruction Authorisation
service

Instructions available for Authoriser’s Action
» Click ‘Instructions Authorisation” under “User Administration” menu option. The
instructions that require action by the authorizer are retrieved. The following
screen is opened
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Instruction Authorisation

Instruction Status Action Required

D Instruction ld Type Setup Date Time Source Account Number Destination Account Number Transaction Amount Status
(] 000000000030243  Inter Account Transfer 01411/2013 16:21:42 222400000007 7933000000000/RNCBEMD2X%504/MDL  2224000000168612000000000... MDL 10000 Awaiting Authorisation 1

Total worth 0.00

Authorisation Method

() One Time Password () Digital Signature () Smart Card

» Click on the Instruction Id hyperlink to view the instruction details. The screen
opened will be different for different instruction types.

International Payments

Beneficiary Details

Beneficiary Name Suzuki Limited

Beneficiary Address AlG BUILDING 1-3 MARUNOUCHI 1-CHOME, CHIYODA-KU

Beneficiary Account JP29AIBK93115212345678 Beneficiary Bank MUSASHI SECURITIES COMPANY LIMITED
Lookup SWIFT AKSEJPJ1XC0C Intermediate Bank Name AKAGIYA SECURITIES CO. LTD.
Correspondent Account CA445885679907
Payment Details

Document Number 2019 Date 06/03/2012

Payer Account Number 2224000000078145/EUR/RNCBMD2X504 EUR 5.00

Commision Type OUR Contract Document UserReport.doc

Payment Details jahjg

Other Information

Description of Operation

Note: The transfer made after 12:00 hours will be validated on next working day.
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Domestic Payment - MDL (2]

Name

Bank Name

(R} nnh Account Number 56745456

BC Moldindconbank™3 A, fil"Onest” Chisinau

Document Number
Payer Account Number
Amount

Payment Destination

VAT Indicator
WSP

Sell Currency

50 Date 06/03/2012
2224000000077933/MDLURNCBMD2X504
100.00 Payment Type NORMAL
fgh

VAT Percentage

Document Number

Responsible Person
Sell Account

Buy Account

34 Value Date 06/03/2012
Trade Date 06/03/2012
John Randle Phone 13454525
2224000000078145/EURRNCBMD2X504 Sell Amount EUR 100.00
2224000000096446/MDLURNCBMD2X454 Buy Amount MDL 100.00
Exchange Rates 1

Select one or more instructions by selecting the appropriate checkbox. All the
instructions can be selected by clicking on the checkbox in the table header.
The total worth for the selected instructions will be displayed to the user. The
total worth is displayed in MDL only by considering the National Bank of
Moldova rates.

Click on Delete button to delete the selected instructions. The system will ask
for confirmation. Click Yes to continue or No to cancel the delete operation.
Select any one Authorisation mechanism to authorise/de-authorise the
instruction. Only the applicable options for you are shown in authorisation
mechanism.

Click on Authorise button to authorise the selected instructions. You can
perform authorisation using any of the authorisation mechanism assigned to
you by bank or your corporate administrator.

In case, customer selected ‘One Time Password’ as authorisation mechanism,
the system generates OTP and sends it either by SMS, or by email, or both
methods (in parts), depending on password receiving preferred method set for
your login account. Specify the OTP received to authorise the instructions.

In case, customer selected 'Digital Signature’ as authorisation mechanism, the
authorisation of instructions would require specifying the digital certificate.
Following screen will be displayed:

BCRH

© 2013 Eon Technologies



24 Banking Business Internet Banking USER GUIDE

Instruction Authorisation

e ————————————

Instruction Status Action Required v

0

EI Instruction Id Type Setup Date/Time Source Account Number Destination Account Number Transaction Amount Status

|v¥] 000000000030243  Inter Account Transfer 011142013 16:21:42  2224000000077933000000000/RNCBMD 2X504/MDL 22240000001 6861 2000000000... MDL 100.00 Awaiting Autharisation 1

Total worth MODL 100.00

orisation Metho
() One Time Password (®) Digital Signature () Smart Card
) File (») eToken f CryptoCard
i

o Specify the file location of the digital certificate.
There are 2 options to provide the digital signature.
e File Browser based digital signature load - select ‘File’ option and click Browse.
Locate the .pfx or .p12 file and specify the password

For security reasons, the use of digital signature requires Java JRE on your machine.
Please refer Appendix C — Setup Requirements for Digital Signature in user guide.

e Secure Device based digital signature load - select ‘eToken / CryptoCard’ option. This
option is applicable to the users who have digital signature available in secure device.
You should have completed the steps mentioned to set up and configure the use of
secure device according to the documentation on how to use eToken / CryptoCard.

In IE, this option is visible when the required software has been installed. In Firefox,
this option can be used when the configuration of secure device is complete.

On selecting this option when the secure device is inserted in the system, you will be
provided the list of available digital signature on the device and to provide the
password. The password may not be asked if it has been provided earlier within the
same browser window and this is browser specific behaviour. Firefox asks to provide
password twice (one before selection of digital signature and one after selection)
while IE asks once only.
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» Click on Submit button to continue authorising the selected instructions.

» Click on De-authorise button to de-authorise the selected instructions. The
operation also requires specifying the digital certificate as per the
authentication mechanism.

o For authentication mechanism as DS, Specify the file location where of
the digital certificate as mentioned above.

» Provide the reason of de-authorising the selected instructions. The same
reason is applicable to all selected instructions.

» Click on Submit button to continue de-authorising the selected instructions.

Instruction Authorisation =
e ——

Instruction Status Action Required v

¥ Instruction Id Type Setup Date/Time Source Account Number Destination Account Number Transaction Amount Status

M 000000000030242  Inter Account Transfer 01/ 142013 16:21:42  2224000000077933000000000/RMCBMD2X504MDL  2224000000168612000000000... MDL 100.00 Awaiting Authorisation 1
Total worth MOL 100.00

(0 One Time Passward () Digital Signature () Smart Card

Reason

Cancel

Instructions previously actioned by the Authoriser

>

>

>

Click ‘Authorisation List” under “Instructions- Authorisation” menu option. The
instructions that require action by the authorizer are retrieved.

Select the "My Actioned” as Instruction Status drop down. The instructions that
are available to revert the last decision are retrieved.

Click on the Instruction Id hyperlink to view the instruction details. The screen
opened will be different for different instruction types.

Select one or more instructions by selecting the appropriate checkbox. All the
instructions can be selected by clicking on the checkbox in the table header.
The total worth for the selected instructions will be displayed to the user. The
total worth is displayed in MDL only by considering the National Bank of
Moldova rates.

Click on Delete button to delete the selected instructions. The system will ask
for confirmation. Click Yes to continue or No to cancel the delete operation.
Click on Authorise button to authorise the selected instructions. The
authorisation of instructions would require specifying the digital certificate
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» Click on De-authorise button to de-authorise the selected instructions. The
operation also requires specifying the digital certificate. Specify the file location
where of the digital certificate. Provide the reason of de-authorising the
selected instructions. The same reason is applicable to all selected instructions.

10 Reports and Enquiries

Home Account Information Payments Salary Project Catalogs User Administration Reports and Enquiries Security

Your Last login was on 09/03/2012 12:19:20 Exchange Rates NBM Rates
Resource Privilege Report BCR Commercial Rates

Authorization Rules Report

Requests

10.1 Exchange Rates
This service allows 24Banking customers to view the latest exchange rates.

To view NBM exchange rates, follow the steps as mentioned below:
» Click on Reports and enquiries menu.

> Click on Exchange Rates sub option.
> Click on "NBM Rates” menu.

NBM Rates 2]
Date 090312012
_

Currency Currency Code currency Rate Exchange Rates

Drarme armenest 051 AMD 10.00 0.310000 ()
Dolar australian 036 AUD 1.00 12350000

Leva bulgara 975 BGN 1.00 7.810000

Ruble bieloruse 974 BYR 100.00 0.140000

Dolar canadian 124 CAD 1.00 11.730000 =
Franc elvetian 756 CHF 1.00 12620000

‘fuan chinez 156 CHY 1.00 1.890000

Dinar sith 94 CsD 100.00 14610000 L
Coroana ceha 203 CIK 1.00 0.600000

Coroana daneza 208 DKK 1.00 2.050000

Euro gre EUR 1.00 16.270000

Lira sterlina 926 GBF 1.00 18310000

Lari geargian a81 GEL 1.00 7.150000

Kuna croata 191 HRK 1.00 2.020000

Forinti ungari 348 HUF 100.00 4.930000

Shekel israelian e LS 1.00 2120000 L
marnana iclandaTa AT [L=¥8 Annn nasnnnn L=

Cancel

To view BCRC Commercial rates that are applied on their financial transaction, follow the
steps as mentioned below:

From Menu:

» Click on Reports and enquiries menu.

» Click on Exchange Rates sub option.

» Click on BCR Commercial Rates sub item.
» Following screen will be displayed.
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Commercial Rates =

Type | Current |+ |

Currency Buy Rate Sell Rate Date

usD 12.0029 12.0039 3101/2012 09:11:01 AM
EUR 15.9446 15.9449 31012012 09:11:01 AM
RrRUB 44331 6.1601 31/01/2012 08:11:01 AM
ROMN 333 7701 31/01/2012 09:11:01 AM
GBP 18.8986 14.4580 3101/2012 09:11:01 AM
AED 34801 24801 31/01/2012 09:11:01 AM
AMD 0.033:1 01201 31/01/2012 09:11:01 AM
CAD 173 21701 31012012 09:11:01 AM
INR. 0.2331 0.5809 31/01/2012 09:11:01 AM
WX 823 3.0809 31/01/2012 09:11:01 AM

» Select Type and click submit.
» Click ‘Print’ to print the exchange rates.

10.2 Resource Privilege Report

This service enlists the resource(s) and privilege(s) assigned to the users for the
business company.

» Click ‘Resource Privilege Details’ and a detailed report of the resource(s) and
privileges(s) assigned to all business company users will be produced

Resource Privilege Report =
Reso E age Repo

User Resource Privilege

Meera] Sharma- 1111 BusinessCard Account Statement el

Account Summary
Assign account nickname
Secure Messaging
Statement Request
DepositGroup Account Statement
Account Summary
Assign account nickname

L I

Authorization Instructions
Secure Messaging
Statement Request
General Authorization Rules
Blocked Account
Cancel Instruction
Change Passwaord
Create Corporate Role
Create or View Certificate Request
Customer Instrument
Define Company Wide Template
Delete Company Wide template

[«]
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10.3 Authorisation Rules Report

This service enlists all users of business company with authorization privilege of
various resources for subsequent payment services

» Click ‘Authorisation Rules Report’” and a detailed report of users with
authorization privilege on various resources for payment services will be

produced
Authorisation Rules Report (2}
CorporateUser AccountNumber InstructionType MinimunLimit MaxzimumLimit
Meeraj Sharma (1) EUR-2224000000092157 Buy Currency 0.01 1450000.00 |~
Convert Currency 0.01 150000.00
Inter Account Transfer 0.01 150000.00
International Payments 0.01 150000.00
Salary 0.m 140000.00
Sell Currency 0.01 150000.00
EUR-2312000000108579 Inter Account Transfer 0.m 150000.00|=
EUR-2371000000106381 Inter Account Transfer 0.01 150000.00
MDL-2224000000071808 Buy Currency 0.m 150000.00
Caonvert Currency 0.01 1450000.00
Comestic Payment Single 0.01 150000.00
Inter Account Transfer 0.m 150000.00
International Payments 0.01 150000.00
Salary 0.m 140000.00
Sell Currency 0.01 150000.00
MDL-2224000000092157 Buy Currency 0.m 150000.00
Convert Gurrency 0.01 150000.00
Domestic Payment Single 0.01 150000.00
Inter Account Transfer 0.01 150000.00
International Payments 0.01 150000.00
Salary 0.m 140000.00
Sell Curreney 0.01 150000.00
MDL-22520000000897580 Buy Currency 0.m 140000.00
Convert Currency 0.01 150000.00
Domestic Payment Single 0.01 150000.00
Inter Account Transfer 0.01 150000.00
International Payments 0.01 150000.00
Sell Currency 0.01 1450000.00
MDL-2371000000109638 Inter Account Transfer 0.01 150000.00
MDL-2805000000124124 Salary 0.m 1SUUUU.UUZ

10.4 Requests

This service allows 24 Banking customers to view the details of the various requests
made by him. To view details of the request made by him, follow the steps as
mentioned below:

» Click on Reports and enquiries menu.

» Click on “Requests” sub menu.

» Following screen will be displayed.
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Requests 2]
Maintain Request
Select Request Date Status
@] 05032012 12:26:14 PM Pending
) 05032012 12:24:27 PM Pending
) 25i101/2012 10:55:21 AM Pending

Cance
» Following details will be displayed for the selected request:

o Request Date

o Status
» Click on View button. The details for the request are presented.

Requests
Maintain Request
Select Request Date Status
O 05/03/2012 12:26:14 PM Pending
(O] 08/03/2012 12:24:27 PM Pending
9] 25/01/2012 10:55:21 AM Pending

Cancel
Request Account Statement details

Account Number 2371000000105646
Statement Type Current

Period 01/03/2012 to 05/03/2012
Remarks

» Click Cancel button to cancel the "Maintain Request” operation and navigate
back to Home Page.
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11 Security

Home Account Information Payments Salary Project Catalogs Uszer Administration Reports and Enquiries

Your Last login was on 06/03/2012 09:52:29 Change Password

Certificate Regquests

Upload Certificate

11.1 Change Password
This service allows the 24 Banking customers to change the login password.

From Menu:
» Click on Security menu.
> Click on Change Password sub option.
» Following screen should be displayed

Change Password B

Old Login Password

New Login Password

Confirm New Login Password

VVVVY

>

Clear Cancel

Enter old Login Password.

Enter new Login password.

Enter Confirm New Login password.

Click Clear button to clear the text field’s values.

Click Cancel to cancel the "Change Passwords” operation and navigate back
to Home Page.

Click Submit button to process the change login password request.

11.2 Certificate Requests

A digital signature is basically a way to ensure that an electronic document (e-mail,
spread sheet, text file, etc.) is authentic. Authentic means that you know who created
the document and that it has not been altered in any way since that person created it

Customer can request digital certificate from bank’s certificate authority. This service
allows user to request, view, download and read guidelines to export the certificate
keys in a folder on their computer. Once the customer requests and downloads the
certificate, it is to be uploaded. Please refer section 11.3 Upload Certificate.

From Menu:
> Click on Security menu.
» Click on certificate request sub option.
» Following screen should be displayed which will list the certificate requests
along with their request made by customer in the past.
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Certificate Requests =]
_
Request Id Date Status
an 02.04.2012 02:34:03 Received
29 02.04.2012 02:23:058 Received
28 02.04.2012 01:12:38 Received
27 02.04.2012 01:08:04 Received
26 02.04.2012 01:05:50 Received
25 02.04.2012 01:02:37 Received
24 02.04.2012 09:46:04 Received
23 02.04.2012 09:33:57 Received
Request New Certificate I Export and Save Certificate Keys I

» A request can be in one of the below states.

e Pending - The request for issue of certificate is yet to be reviewed by Bank.

e Accepted - The request for issue of certificate is approved by the bank and
certificate is available to be downloaded from CA server.

e Rejected - The request for issue of DS certificate is rejected by Bank.

e Downloaded - The certificate has been downloaded by the customer from
the CA server.

e Revoked - The certificate has been revoked by Bank.

» Customer can request for a new certificate only if there is no request with
“Pending” or “Accepted” status.
» Click “Request Certificate” to request for a new certificate. The below pop-up

may appear, cutomer should click “yes”.
W =

This Wb ste & sthempting bo perform a dighal certificate
I b operation on your behal;

ttps: i 12, 10,224 ok and Pl BEL suncher, g o sleser LI
SbroveparsDopirer hks=31

You shoukd cnly slow knowen Web shes bo perfiorm digtal

oertficate opershons on your .
D o wemnit b allomsy Ehis opearasbion?

=

Please note: In Firefox, the requesting of a certificate is a 2 step process. Customer
would first need to click "Step 1 - Request for Certificate” which generates the keys to
sign request and & then click Step 2 - Request for Certificate to actually generate
request as shown in the screen below.
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Certificate Reguests

Riquest ki
30
29
26
27
26
25
a4
23

Dt

0204201 2023403
0204 2012022305
0204 2003010338
0206 200 2 01004
0204201 2 01:05:50
0204 2012 01:02:37
02,04 200 F 054604
0204 201 7 03357

|S:rp|.lbqnurquM|

Status

Reteted
Retemid
Racemd
Receted
Reteted
Retemid
Ratemd
Receiad

|Em|aﬂ5ﬂfmubm Hn,:'

In case of Opera also, the requesting of a certificate is a 2 step process. Customer

would first need to click "Step 1 - Request for Certificate”.

Certificate Requests

Request Id
204
203
202
m
196
195
194
1483
187
126
185
184
183
176
175
174
165

Date

08/04/2013 06:49:30 PM
08/04/2013 06:48:14 PM
08/04/2013 06:46:42 Ph
0270472012 06:44:32 PM
020472012 10:45:04 At
0230472013 10:42:23 AM
0370472013 10:40:55 Al
03/04/2013 10:38:07 A
0210472012 06:40:36 PM
02/04/2012 06:32:18 PM
02/04/2013 08:30:06 PM
02/04/2013 08:21:32 PM
02/04/20113 06:11:58 PM
0210472012 05:42:50 PM
0210472012 05:40:50 PM
02/04/2013 05:38:36 PM
02/04/2013 04:23:50 PM

Status

Revoked
Revoked
Revoked
Revoked
Revoked
Revoked
Revoked
Revoked
Revoked
Revoked
Revoked
Revoked
Revoked
Revoked
Revoked
Revoked
Revoked

Step 1 - Request for Certificate |

| Export and Save Certificate Keys

n elick of Step 1 you will see a small window open with @ Key Length dropdown. Please select the key length s indicated on that sereen and click an Submit button. Click on Step 2 button te serd cerificate request for processing

Customer will be presented with a dialog box as below to select the key length. After
selecting the key length, click Step 2 - Request for Certificate to actually generate the
certificate request.

Key Length

u Select Kew Length - waww by .ro - > Business
192.165.0.161

|1535 M

Please select in drop down 2048 and click submit

Submit

» The created request will be shown on top of the table.
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Certificate Requests

2J

_

Request Id
31
30
24
28
27
26
25
24
23

Certificate Requests

Date

02.04.201203.00:38
02.04.2012 02:34:03
02.04.32012 02:23:08
02.04.20120112:38
02.04.2012 01:08:04
02.04.2012 01:058:40
02.04.201201.02:37
02.04.2012 09:46:04
02.04.201209:33:57

Status
Pending
Received
Received
Received
Received
Received
Received
Received
Received

l Export and Save Certificate Keys J

» The request will be processed manually by Bank on their certificate authority
system. If the request is accepted by bank, the status “Accepted” will be shown

for the certificate as in the screen below.

=

_

Request Id
31
30
28
28
27
26
25
24
23

Date

02.04.2012 03:00:38
02.04.2012 02:34:03
02.04.2012 02:23:05
02.04.2012 01:12:38
02.04.2012 01:08:04
02.04.2012 01:05:50
02.04.2012 01:02:37
02.04.2012 09:46:04
02.04.2012 09:33:47

Status

Accepted
Received
Received
Received
Received
Received
Received
Received
Received

I Download Certificate I I Export and Save Certificate Keys I

» Customer can download the certificate in their browser by clicking”Download
Certificate”. Customer will be displayed the below pop-up when their certificate
is in the browser.

The cedificate is in the browser now, ¥ou can
expart it from browser and upload it against your
profile so that it can be used. You can download the
guidelines to do this by clicking "Export & Sawve
Cerificate Keys" button.

» To export the public and private keys of the certificate onto their folder their
computer, click “Export & Save Certificate Keys"”. This will open the below pop-
up that provides guidelines to the customer on how to export the keys from the

certificate stored in their system/browser.
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»
U L - L AV

You must export your private key and cedificate from "private store” to a safe location an
wour computer disk. This process will regquire you to open a new broveser window and
follow the instructions in the following documents. Wie have provided 2 wersions

-"Quick Guide" is for experienced users and
- "Detailed Guide" wersion is for relatively new Users.

Please click on the links provided below to open the relevant guides which can he
downloaded andfor printed. Once wou have completed the export of private key and
cerificate, you will he ahle ta login using digital cedificate and also be able to use it for
authorization of payvment instructions.

Quick Guide

Detailed Guide

11.3 Upload Certificate

A digital signature is basically a way to ensure that an electronic document (e-mail,
spread sheet, text file, etc.) is authentic. Authentic means that you know who created
the document and that it has not been altered in any way since that person created it.

Customer has a certificate either from 3™ party Certificate authority or from BCRC
certificate authority. They need to attach the certificate to their profile in order to use
their Digital certificate for authentication or signing documents. This service allows
customer to upload the digital certificate and attach to their profile.

From Menu:
» Click on Security menu.
» Click on Upload Certificate sub menu.
> Following screen should be displayed

Certificate Requests B

2
Key File Browse
Serial
Subject
Authority Name
Key Expiry Date

» Specify the details
o Browse the Certificate for upload
o Click the Read certificate
After certificate is loaded successfully and Serial, Subject, Authority Name and Key
Expiry date text field will be populated with the values.
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Certificate Requests =
Key File Bankflex-2011.cer Browse |
Serial
Subject
Authority Hame
Key Expiry Date
Upload

» Click upload button to upload of certificate.

If the uploaded certificate is issued by 3rd party then the certificate will be submitted
for Bank's approval. The customer will be notified when their certificate is approved or
denied. Once approved, customer will be able to use this certificate for

> authorization of their payments and/or

» authentication if authentication mechanism in their profile is DS.

12 Messages

This service allows business user to send/receive messages to/from Bank. This allows you to

send your problems or suggestions to Bank. Click the link “You have new messages” on the
home page. Following screen will be displayed

Messages

=

Date
02/03/2012 09:29:40 AM

[Trash] [Senl meswges] [Compom] [Delele]

» Message details can be viewed by clicking on Subject link of the message as
below.
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Inbox Messages

Date 02/03/2012 09:29:40 AM
Subject 11
Message 222

> To Delete a message
o Select one or more messages by clicking their check boxes or click the

check box in the table header row to select all the messages. Click

Delete.
o Confirm by clicking ‘Yes’ button or ‘No’ otherwise

» Click on Trash button to view all the deleted messages

Messages

[] Subject Date
[J  Funds Transfer 07/03/2012 10:01:47 AM

[m [Restore] [Sent messagesl [Compose] [Delele]

» To delete the message permanently
o From Trash, select one or more messages

o click Delete
o Click Yes to confirm the deletion and No otherwise
o The messages will be deleted and will not be visible

» Click Compose button to create and send new message.
» Following screen will be displayed:
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Compose Message =
Account Number | Select |~ |
Subject | Select | |
Message
=

» Specify the following details

o Select the Account Number you want the message to be associated
with.

Select the Subject for the mail.

Enter the message body.

Click Send button to send the mail to the specified account number.
Click Inbox to go back to your Inbox without sending the message.

O O O O

» Click Sent Messages button to view all the messages sent

Messages =
[] Subject Date

[ Funds Transfer 07/03/2012 10:02:05 AM

[] ' Funds Transfer 07/03/2012 10:01:47 AM

[MI [1rasn] [compose | [Detete |
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Appendix

A. Session Management

The application session can time out or expire due to the following scenarios:

- The user clicks back/forward button or refresh button of the browser.

- The user tries to re-login from another browser session.

- There is no session activity for the configured period (currently 30 minutes).
- The user tries to click to some other service while one service is in execution.

B. FAQ

B.1. What should I do if I forget my login password

If you have forgotten your login password then follow the below options to generate the new
login password.

a) Perform Forget Password from the 24 Banking login page

Please refer section 4.2 Forgot Password in this guide for steps. The system will generate a
new password and send it to you through an email or SMS. You can use this password for
login. The system will ask you to change the password at the time of your login.

b) Request Bank support staff to reset the password

You may call the Bank’s support staff for resetting your login password. The Bank staff will
reset your password. The system will generate a new password and send it to you through
an email or SMS. You can use this password for login. The system will ask you to change the
password at the time of your login.

B.2. What should I do if I have lost my smart card

If you have lost your smart card, first inform the Bank and request them to issue a new
smart card for you. Once you have the new smart card then you need to re-register the new
Card using re-register new smart card option from the 24 Banking login page. The smart
card provided to you against your fiscal code will only be allowed to register

Please refer section 4.4 Re-Register Smart Card in this guide for the steps.

B.3. What should I do if I forget password of digital certificate

If you have forgotten the password of the digital certificate then you need to perform Forget
Password from 24 Banking login page and specify the required details and select ‘Certificate
Password’ in the drop down. The system generates a password and sends it either by SMS,
or by email, or both methods (in parts), depending on password receiving method set for
your login account. On the next screen, enter the password received from system.

You can then login using ‘Certificate Request’ option in the Security drop down on the login
page. After login, you will only be provided with access to request & upload certificate
services only.
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Please refer section “11.2 Certificate Requests” and section “11.3 Upload Certificate” in this
guide for steps. After uploading the certificate, you need to logout and login again to access
the full applicable functionality.

B.4. What should I do if I have locked my 24 Banking facility

Yes, the 24 Banking facility will be locked if you try login with incorrect login credentials for
defined number of times. In this case, please contact Bank support staff for unlocking the 24
Banking facility. If you have forgotten your login password then perform the steps as
mentioned in B.1 to get the new password.

B.5. What should I do if I my digital certificate is expired or revoked

When you perform login using the expired or revoked certificate, the system will inform you
the same. In such a case, login using ‘Certificate Request’ in Security drop down on the login
page. After login, you will only be provided with access to request & upload certificate
services only.

Please refer section “11.2 Certificate Requests” and section “11.3 Upload Certificate” in this
guide for steps. After uploading the certificate, you need to logout and login again to access
the full applicable functionality.

C. Setup Requirements for Digital Signature

For using Digital Certificate using File Browse option on Logon or Authorization purposes, the
system will check whether Java JRE is installed on the machine. If it is not found, then it will
automatically prompt you to download it. Follow the instructions on the Java website for the
installation and restart your browser after that.

Once Java JRE is installed on your machine and you open the browser, the system may
prompt you to enable the Java add-in as below. Please click the Allow button.

This webpage wants to run the following add-on: 'Java SE Runtime Environment 7 Update 25' from 'Oracle America, Inc.'. What's the risk? Allow |~

Now, when you click File option to specify the location of your digital signature file, the
system may prompt some security warning popups. In order to use the digital signature for
Logon or Authorization purposes, you would need to continue with the security warning and
allow Java Applet to run on your machine.

Depending on JRE and browser, these security warning popups could be different. The below
are provided as an example only to illustrate the popups that may appear.
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Do you want to run this application?

Name: signingapplet

Publisher: BankFlex

(=

Location: https:/localhost/borpb/jars|Bank-FlexSigner . jar

This application will run with unrestricked access which may put your computer and
personal infarmation at risk, Run this application anly if yaou trust the publisher.

[ Do not show this again for apps from the publisher and location above

U Mare Information Cancel |

h

)

Click Run to continue and then select Browse option to specify the location of the digital

signature file.

For further information, please contact

support service 24 Banking, email
helpdesk@24banking.md or phone number 0-22-852040/0-22-265040
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